Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Baltimore, MD
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I recently purchased a Dell SP2309W LCD that I've been using for about 3 weeks in a dual monitor setup (Gateway FPD2485W that I've had for almost 3 years) on my Vista Ultimate 32-bit system. The Dell monitor had been working fine until this evening when it wouldn't wake up from power save mode for whatever reason(s). The first time it happened, the only fix was rebooting my system. When it happened later, I tried unplugging the cord / plugging back in and got treated to a BSOD. I saw this thread in the Dell Community forums for the SP2309, which included a response from someone at Dell indicating perhaps a bad LCD. I'd hate to think that I have a unit gone bad after just 3 weeks but guess it's possible. Before I go down the path of contacting customer service for a return / exchange, is there anything I can try that might fix this problem? My first step is seeing if there are more current drivers for my Nvidia 8800GTS card but beyond that what else could I try?

    - Bill

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Baltimore, MD
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    At least for the moment, applying the latest Nvidia driver resolved the problem. Hopefully it stays resolved for the foreseeable future

  3. #3
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Glad you found a solution to your issue. Thanks for posting it for the benefit of other Loungers.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •