Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jun 2003
    Location
    Indiana, USA
    Posts
    141
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have created a simple search page (search.aspx) which contains a drop-down list and submit button. Once selected and submitted, the search items then opens a results page (results.aspx), feed from an Access database. Using the preview capabilities through Expression Web, I can view the functionality of these pages using my laptop as a development server, and the pages work fine.

    However, through the server and on "live" pages, the asp.net controls are not visible. In fact, the drop-down list displays the list "items", but no control. I recognize that this is most likely an ASP.Network installation setting, either in IIS, or somewhere else on the server, but cannot get it to work. I looked at the previous post for "ASP controls not visible when browsed in IIS" and the last entry talks about server settings, but then their is no guidance as to which server settings.

    Any help would be appreciated.


  2. #2
    New Lounger
    Join Date
    Apr 2010
    Location
    laguna hills, california, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    A greater percentage of Web Servers running as a business are LAMPS boxes. And the reason is simple - money. You can have a web server running for FREE by taking your hardware and loading onto it the LAMPS bundle of: Linux, Apache, MySQL, and last but not least, the scripting language of PHP. The last time I bought a server license from microsoft, it was $800.00 and I think they wanted $4500 for a SQL license.

    To run your pages, the web server box has to support the asp.net framework. Fire off an email to the web server folks and see if their set up. It might be as simple as them doing a configuration step on their end.

    I've seen providers who charge a little more when the page has to support microsoft stuff (aspx). And it makes sense why they would.

  3. #3
    New Lounger
    Join Date
    Feb 2010
    Location
    Nottingham
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SmokeEater,

    Not sure if I have fully understood your problem but if it's of any interest I use http://www.7host.com/ to test all my active server pages. Its Free and mostly works quite well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •