Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jun 2004
    Location
    Texas
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Has anyone else seen this behavior?

    Windows XP, SP3 on a Dell Inspiron 8500 laptop using Thunderbird 2.0.0.24.

    This has happened twice that I can identify. The last time was this morning.

    I had received two emails and had one that had been read in the inbox. As is my habit I have several sub-folders use to manage my emails. The inbox is for newly arrived emails. I use a folder called AwaitingAction to hold the emails that need attention but I can't deal with immediately. The problem is when I move the selected emails from the inbox to awaitingaction they simply disappear. It is like only part of the move function is happening. Namely the emails are being deleted from the inbox but they have not been copied to the awaitingaction folder. This only seems to occur when moving multiple emails. I typically move them by selecting the files and then doing a drag and drop. Any ideas?

    Thanks,

    HB
    HB

    Art for Money.

  2. #2
    New Lounger
    Join Date
    Jun 2004
    Location
    Texas
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just found the solution by Googling for Disappearing email in Thunderbird. Here is the link to the KB:

    http://kb.mozillazine.org/Disappearing_mail

    I just needed to rename the index files so Thunderbird would recreate them.
    HB

    Art for Money.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •