Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Sweden
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Today my PC (WIn XP SP3) started to run CHKDSK at every startup. When finished it says that there is no damaged sectors on the volume (E. Still its there at every reboot.

    I ran fsutil dirty query E: from the commando prompt, and it said the the volume is dirty. What can I do to try to repair, since CHKDSK does not seem to fix it?

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Try running checkdisk /f or /r from a bootdisk command prompt as a first step.

    Checkdisk will not automatically invoke a fix command switch from within the os.
    It is more powerfull and direct to do so from a boot environment.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Sweden
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thankyou for reply. I ran chkdsk wiht "repair automatically" and "search damaged sectors", that prompted a reboot and then it took app. one and a half hour to go through. But it still found no errors.

    Meanwhile I have also downloaded and run Western Digital Data LifeGuard Diagnostics - DLGDIAG for Windows. This found no errors either.

    I start to belive there is some software problem.

    But maybe I have not fully completed what you suggested, is that so?

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Sweden
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok now i figured out how to run form command window too. No problems, 0 kb in damaged sectors. Nothing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •