Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia, Pennsylvania
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello all

    I've searched endlessly for a solution to the libraries folder opening when I log on after a reboot. It's always the libraries folder and it occurs with any of the user accounts on my machine. The start up folder is empty. There is nothing in the system configuration utility that seems relevant. Any assistance is appreciated.

    Thanks
    Steve

  2. #2
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    Go into Tools | Folder Options, on the View tab, uncheck "Restore previous folder windows at logon"

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia, Pennsylvania
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unfortunately, that option was already unchecked.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Use something such as Autoruns for Windows. Look at the Logon tab. Windows Explorer will open if the system is trying to open a file that does not exist. If you can't figure it out please post a screen shot of the Logon tab from Autoruns.

    Joe

    Joe

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia, Pennsylvania
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I downloaded the autorun program. Here is a screen shot. The first item in the list shows 'file not found'. I thought that might be the culprit so I unchecked it and rebooted but the libraries folder is still opening.

    http://img543.imageshack.us/i/image01apr18.gif/

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    You don't need to start more than one userint.exe. I'd disable the second one.

    Joe
    Joe

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia, Pennsylvania
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, that did it. Disabled the second instance of userinit.exe. Thanks everyone for the assistance.

  8. #8
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Sydney, Australia
    Posts
    254
    Thanks
    0
    Thanked 5 Times in 5 Posts
    I might be a little paranoid here but do you regularly scan for malware/virus on that system? I ask because userint.exe is a popular target and your system had duplicate entries.

  9. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia, Pennsylvania
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I do scan regularly however I will be sure to be more diligent in the future.

    Thanks for the heads up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •