Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Apr 2008
    Location
    Chicago
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just bought a new laptop with WIN 7 Home Premium installed on it. I was able to connect to my home network and the internet. Great! On my home network I have two other WIN XP machines and a MacBook. Each of the XP machines and the MacBook can see each other and share files. I also have a printer installed that will print from any of these machines. I have not been able to figure out how to get the WIN 7 machine to see the others on the network nor am I able to see the WIN 7 machine from these other machines. I can't seem to find how to set up the WIN 7 machine into my home network for file sharing and printer sharing. Thanks much for any help you can offer.

    Alan

  2. #2
    New Lounger
    Join Date
    Apr 2008
    Location
    Chicago
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SOLVED!! In the Control Panel. Select System. Change the settings for the name of the workgroup from the WIN default to the name of your workgroup. Voila!!! I can now see the other machines and configure the printer for the WIN 7 machine.

    Alan

  3. #3
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi Alan,

    XP machines like for all computers on a home network to be in the same workgroup. The default workgroup name in XP is MSHOME, whild the default workgroup name in Windows 7 is WORKGROUP. To check this, click the Start Menu Orb and type System in the Search box. Click on System when it shows in the Control Panel search list. Under the Computer name, domain, and workgroup settings, click Change settings and change the workgroup name to match the one your XP computers are using.

    Next, you need to go to the Windows 7 Network and Sharing Center; Network in the Search box. One of the first items returned in the search list will be Network and Sharing Center . Just click on it and off you go. When the page comes up, confirm that your active network is a Home network and not a Public or Work network. click on Change advanced sharing settings on the left hand panel. Check the following to be sure they are turned on:

    Network discovery, File and printer sharing, and Public folder sharing. To uncomplicate things in your home network, I would select Turn off password protected sharing.

    When you have finished this, any files place in the Public folders should show up on your XP computers under Network in Windows Explorer. You can also right click on a folder and select Properties | Sharing tab in your Windows 7 Explorer to set sharing of specific folders.

    Hope this helps.

    Update: You solved your own issue while I was typing a reply. Good going, glad you figured it out and thanks for posting your solution.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •