Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Apr 2010
    Location
    Washington DC, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've got a new Win7 Professional installation and an Iomega external HDD for backup. No matter whether I use Windows native backup or EMC Retrospect Express HD, the job hangs up during verify. I can see the image and data on the external drive, but the job never completes. Neither application is good about reporting or tweaking, so any thoughts about how to resolve this will be greatly appreciated.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Do you have the latest drivers for the ext hdd? It sounds more of a problem with the B/U media rather than the B/U apps. You could always try another B/U app as well. A trial version of Acronis True Image Home 2010 or Macrium Reflect might work.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    5 Star Lounger
    Join Date
    Dec 2003
    Location
    Burrton, KS, USA
    Posts
    833
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Do you have that drive plugged into a usb port directly on the computer? If you have it plugged into a USB hub and that hub is powering down during the backup for some reason, you might see this problem.....

    I had a problem like this with using the USB ports on the side of a Dell monitor, When the monitor went into sleep mode it powered down the port and my drive went offline....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •