Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi folks,

    A minor point but one that makes me wonder. I'm using the Office 2007 version that came with my new(-ish) Lenovo ThinkPad T400, running under 64-bit Windows 7 Home Premium. Any time I double-click on an e-mail attachment that's a Word or Excel document to open it I get the usual warning box ("You should only open attachments from a trustworthy source.") with Open or Save options, but the check-box to "Always ask before opening this type of file" is always greyed out and inaccessible. My user account is set to Administrator level. How can I get to this check-box and un-check the option?

    This doesn't happen with other types of attachments; JPGs and PDFs, for example, open immediately on double-clicking, with no "are you sure?" interruption..

    Thanks!

    Best regards

    Jon

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    In Vista and Win 7, being an Administrator is not what you would think. Does this thread help? http://www.msoutlook.info/question/80
    -John ... I float in liquid gardens
    UTC -7ąDS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •