Results 1 to 8 of 8

Thread: IE-8 failure

  1. #1
    New Lounger
    Join Date
    Mar 2010
    Location
    Western Colorado
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My wife has a problem with IE-8. She uses that & I use Firefox, so I need help. When she loads IE-8, it displays this error message: "The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings." This occurs at the same time that Outlook, Firefox, Thunderbird, Opera, and other direct connection software has connected using a firewire connection to the router for wireless broadband access.
    IE-8 has worked just fine for her since it was released until about a month ago.
    We have checked various settings, followed direction from our ISP, and even uninstalled and then reinstalled IE-8 to no avail.
    Does anyone have any suggestions for resolving this?
    Many thanks,
    Keith

  2. #2
    Star Lounger
    Join Date
    Jan 2010
    Location
    San Diego, CA, USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Conflict! Like I say always, when it comes to Firefox expect problems! First recommendation: Dump Firefox! I am curious as to why you are not connecting to the Internet via RJ45 Fast Ethernet or via 802.11 whatever wireless? Why are you connecting through a Firewire port? I do know that there are special settings necessary in Windows XProfessional to do that but it's something I wouldn't know how to do because I either use heavily encrypted wireless or RJ45 Fast Ethernet connectors direct to my wireless router. I would highly suggest reconfiguring your setup that way. Connecting to the Internet via firewire?...Uh, no!

  3. #3
    Star Lounger
    Join Date
    Jan 2010
    Location
    San Diego, CA, USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just looked it up! To use a USB port or a Firewire port to the router you must load drivers into the operating system for it to work! Bet you didn't load them! Also IE8 will default to the NIC, (Network Interface Card) as it really should! Look on the back of your wireless router. You should see five large telephone jack ports. These are RJ45 Fast Ethernet connectors. The one stood off from the others is the input from the Cable or DSL Modem. The others are for inputting devices. Get a Straight Thru RJ45 cable , (unless a crossover is specified) and connect between Port 1 and your PC. The router should automatically assign a private IP Address on the network, (starts with 192 in the first octet), you should then have Internet access with no additional drivers required! Much easier than using a Firewire or a USB port. I highly suggest dumping that configuration and using the one I've shown you. I know, I'm a network guy and would never configure using that arrangement. Trust me!

  4. #4
    New Lounger
    Join Date
    Mar 2010
    Location
    Western Colorado
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    On the back of the router are 4 ports (numbered 1,2,3,4), all same size. There's no port that's specifically labelled RJ-45. The connection to the PC is at port 4 and always has been for 3 years. I may have mispoken when I said firewire. It's a heavy blue cable, but the plug looks like a phone jack on steroids. Would that be an RJ-45 connection?
    What confuses me is that IE-8 has worked just fine since it came out and then all of a sudden, it doesn't. Nothing has changed that I know of.
    I use the wired connection to the router because the PC doesn't have a wireless card.
    Thanks for your input.
    PS--my wife is really getting tired of Opera--it's very limited.

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Allen Morse III View Post
    Like I say always, when it comes to Firefox expect problems! First recommendation: Dump Firefox!
    The poster is asking about IE8, not Firefox.

  6. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I'm wondering if something may have changed in the Security or Provacy settings in Internet Options. It may be worth opening Internet Options from the Control Panel and choose Default Settings (You may wish to jot down what settings you presently have prior to resetting to default). IE generally has default settings that works for the masses, but something could have happened during an update.

    For info only, I use Both IE and FF on the same PC, with the same user account without problems.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  7. #7
    5 Star Lounger RussB's Avatar
    Join Date
    Dec 2009
    Location
    Grand Rapids, Michigan
    Posts
    803
    Thanks
    10
    Thanked 50 Times in 49 Posts
    Try resetting the Winsock2, directions near the bottom of KB811259.
    Do you "Believe"? Do you vote? Please Read:
    LEARN something today so you can TEACH something tomorrow.
    DETAIL in your question promotes DETAIL in my answer.
    Dominus Vobiscum <))>(

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by Keith Nichols View Post
    The connection to the PC is at port 4 and always has been for 3 years. It's a heavy blue cable, but the plug looks like a phone jack on steroids. Would that be an RJ-45 connection?

    What confuses me is that IE-8 has worked just fine since it came out and then all of a sudden, it doesn't. Nothing has changed that I know of.
    Yes, that is an RJ-45 connection commonly called an ethernet connection.

    Does this happen on all sites or a select few?

    Have you tried emptying your IE cache files and deleting browsing history?

    Have you tried deleting cookies? Note: you may want to export the cookies so you can import them if deleting them has no effect.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •