Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    NSW Australia
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi all,
    I have a Windows XP-Pro (SP3) Machine that will not allow me to turn off "Automatic Updates".
    I can login as Administrator and my personal account has administrator privileges,even so
    the check box to disable automatic updates is greyed out.

    I understand the need to to update the computer regularly, but want to be able to do it
    at my time.

    I s there a registery entry or some such that needs to be changed ?

    Thanks for any help that you can give.

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,199
    Thanks
    48
    Thanked 987 Times in 917 Posts
    This usually occurs because Group Policy has set the options for you. If the PC is on a corporate network you will not be able to change this?
    If it is a stand alone PC you can modify the registry under HKLM\Software\Policies.

    cheers, Paul

  3. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    See if you have the option to set to "notify only", not download.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  4. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Milwaukee, WI
    Posts
    737
    Thanks
    23
    Thanked 64 Times in 52 Posts
    Another option is to set the Automatic Updates service to Manual. You will have to set it to Automatic when you go to the Microsoft Updates web page.
    Chuck

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    NSW Australia
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by P T View Post
    This usually occurs because Group Policy has set the options for you. If the PC is on a corporate network you will not be able to change this?
    If it is a stand alone PC you can modify the registry under HKLM\Software\Policies.

    cheers, Paul
    Hi Paul,

    Yes it is a standalone PC (well it is in a workgroup).
    I can't find that registry key in windows XP regedit.

    Regards,
    Martin.

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    NSW Australia
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Clint Rossmere View Post
    See if you have the option to set to "notify only", not download.
    Hi Clint,

    I am not allowed to access that option.

    Regards,

    Martin Potter

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    NSW Australia
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Chuck De La Rosa View Post
    Another option is to set the Automatic Updates service to Manual. You will have to set it to Automatic when you go to the Microsoft Updates web page.
    Hi Chuck,

    Again, I am not allowed to access that option.

    Regards,

    Martin Potter

  8. #8
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,199
    Thanks
    48
    Thanked 987 Times in 917 Posts
    HKLM is short for HKEY_LOCAL_MACHINE.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •