Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Apr 2010
    Location
    Heusden, OVL, Belgium
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Dear Forum,

    After installing the recent Windows 7 Security Updates KB 978601, 979309, 979683, 980232, 981332, 975496, 980408 my pc got into a contineous reboot loop. Trying to startup in Safe Mode doesn't change a thing. I get a screen "Preparing Configuration of Windows, do not switch off computer (translated from Dutch), and then after abt. 1 min. the pc re-boots and again and again. I've got the system back to a working state using the latest System Restore Point. I'm using Windows 7 Professional and Norton Internet Security. Office 2007 updates install flawlessly. Has anybody some suggestions I can try ?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I have had no problems with any MS updates, either on my Win 7 Ultimate ot my wife's Win 7 HP. It might be worth attempting to install the updates 1 at a time to see which causes your problems. I also wonder if your problems are related to a non-english or European version of Win 7. I do not know what changes, if any, there might be between your versions and my US English versions.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    New Lounger
    Join Date
    Apr 2010
    Location
    Heusden, OVL, Belgium
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Dear Ted,

    I had already tried installing them one by one, but they all gave the reboot problem. Like already said the Office updt's pass without problems.


    best rgds, Sven

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    If they all give this problem, then it appears the problem is not with the update, but with your system. When you are doing the updates, do you disable other running programs (AV apps tend to cause conflicts during updates. I had this problem with Norton all the time. That's why I switched to a free AV/AM a couple of years ago and never looked back)
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Give your system a good twice or three times over antivirus and antimalware scan with a tool or two other than Norton Internet Security, preferably in safe mode.
    I'm asuming that you have already checked your system with the Norton and came up clean. A second and 3rd opinion with "other" tools might prove useful.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  6. #6
    New Lounger
    Join Date
    Apr 2010
    Location
    Heusden, OVL, Belgium
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Clint, Ted, one important issue I've forgotten to tell is the fact that during login I have to be fast typing in my password, otherwise the pc reboots automatically after abt. 1 min. That's probably the reason I can't install the updates. But how to fix this I don't know, since when this happens I don't know either as I used to type in my password directly ....

  7. #7
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Quote Originally Posted by Sven Ackerman View Post
    Hi Clint, Ted, one important issue I've forgotten to tell is the fact that during login I have to be fast typing in my password, otherwise the pc reboots automatically after abt. 1 min. That's probably the reason I can't install the updates. But how to fix this I don't know, since when this happens I don't know either as I used to type in my password directly ....

    It sounds like some basic system files may be corrupt. Install your installation DVD in the optical drive, and from within Windows, the Control Panel/Back Up Restore center should launch a system restore that may solve corrupted system files problems.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  8. #8
    New Lounger
    Join Date
    Apr 2010
    Location
    Heusden, OVL, Belgium
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Ted, Clint,


    sorry for getting back to u so late, but I had to try different things before a system restore...first I removed the user login (I'm the only user so I don't need a password), but that didn't help but by accident I've found out that instead of rebooting after the security updates and getting in a contineous boot loop, I have to switch off my pc wait for abt. 1 minute and then restart the pc which continous it's upgrade without reboots...strange but it seems to work....


    best rgds, Sven

  9. #9
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Sven, have you seen a brief flash of the Blue Screen of Death just before the rebooting?

    Windows by default is set to automatically reboot on error. To turn that feature off, you can go to Control Panel | System | Advanced System Settings (left panel) | Startup & Recovery Settings button and uncheck the "Automatically restart" box.

    With auto rebooting on error disabled, if there is a BSOD associated with any system error, the blue screen will stay in view so you can record any information about the error causing the problem. Sometimes this can narrow the possible causes down and make it easier to find a lasting solution.

    Checking the Event Viewer Application and System logs may offer some evidence of the cause as well.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  10. #10
    New Lounger
    Join Date
    Apr 2010
    Location
    Heusden, OVL, Belgium
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Gerald,

    thanks for your suggestion, but I had disabled this function before, however that didn't stop Windows in rebooting after applying the security updates, with the little 'switch off pc' trick the Win securtiy updates do install. It's not like it should be but it works for me


    best regards, Sven

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •