Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Feb 2003
    Posts
    120
    Thanks
    3
    Thanked 2 Times in 2 Posts
    I think I accidentally changed the way the contents of cells are displayed, but can't figure out what I did.

    I am picking up values from one worksheet within a workbook, and using them in a second worksheet. But when I do that, what shows in the second worksheet is the formula, for example, ='worksheet1'!G12. Of course, I would prefer to have the value displayed. I vaguely recall that there is a way to get formulas displayed, rather than values, and vice versa, but I can't figure out how to do so.

    I searched Help, but can't find any help! CAn someone straighten me out?
    Thasnks
    Bob Chapman

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Have you tried Copy and then Paste Special? Paste Special allows you to choose to paste values, formulas, formats, etc.

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 985 Times in 915 Posts
    Tools > Options > View?

    cheers, Paul

  4. #4
    WS Lounge VIP sdckapr's Avatar
    Join Date
    Jul 2002
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    11,225
    Thanks
    14
    Thanked 342 Times in 335 Posts
    If it is for particular cells, check the formatting [Format - cells - Number(tab)] and make sure TEXT is not chosen

    If the entire workbook:
    Tools - option - VIew(tab) and make sure Formulas is NOT checked in Window Options...

    Steve

  5. #5
    2 Star Lounger
    Join Date
    Feb 2003
    Posts
    120
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Thanks for your help
    Bob

  6. #6
    New Lounger
    Join Date
    May 2010
    Location
    Rocky Mount, NC
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,

    This is a switch. Use [Control] + [~]. Control key plus tilde key pressed together.

    Switch turns formulas on for display and printing. Then Switch forumuls off.

    I have students submit two spreadsheets. One "pretty" with just numbers. One 'ugly" with formulas. This way I can see the formulas and that they are not using the spreadsheet as a typewriter.

    Hope this helps!

    Patsy

  7. #7
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    Runcorn, Cheshire, United Kingdom
    Posts
    372
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Patricia M Smith View Post
    Hello,

    This is a switch. Use [Control] + [~]. Control key plus tilde key pressed together.

    Switch turns formulas on for display and printing. Then Switch forumuls off.

    Patsy
    I find that Ctrl + ~ converts numbers to dates
    Ctrl + ` (key next to '1' unshifted) toggles formula view.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •