Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Edmonton, Alberta, Canada
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am frustrated when ever I click on one of my messages in my inbox for my G-mail account I get the following popup message: Do you want to view only the webpage content that was delivered securely? How do I turn off this warning so I am not bugged all the time with this stupid popup.
    Attached Images Attached Images

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Edmonton, Alberta, Canada
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am using windows 7, proffessional, and Internet Explorer 8.0. I not sure if it is a setting in Internet Explorer that I need to change, or if it is a setting I need to change in my G-mail account. I tried making changes in both but can not find the setting that will turn it off.

  3. #3
    5 Star Lounger RussB's Avatar
    Join Date
    Dec 2009
    Location
    Grand Rapids, Michigan
    Posts
    803
    Thanks
    10
    Thanked 50 Times in 49 Posts
    Try going into Gmail and select the button next to "Don't always use https. It is under Settings and on the General Tab labled "Browser connection:".
    HTH
    Do you "Believe"? Do you vote? Please Read:
    LEARN something today so you can TEACH something tomorrow.
    DETAIL in your question promotes DETAIL in my answer.
    Dominus Vobiscum <))>(

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Edmonton, Alberta, Canada
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I checked my settings in Gmail "do not always use https was already selected. This is why I am stumped.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by Robert Retzer View Post
    I checked my settings in Gmail "do not always use https was already selected. This is why I am stumped.
    Try this.

    Go to Tools | Internet Options | Security. Select the Security Zone you wish to modfy. If your Gmail site is not set to be in any particular zone you may want to add it to the Trusted Zone. Click on "Custom Level". Scroll down to the Miscellaneous section. Change "Display mixed content" from Prompt to Enable. Ok your way out. Restart IE.

    Joe
    Joe

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Edmonton, Alberta, Canada
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks Joe, I think that has done the trick, my email is opening properly without the anoying popups. I noticed when I added the gmail to the trusted sites there is a selection with a check box that says: "Require server verification (https for all sites in this zone". I unchecked this box. I am sure this is why I been getting the popups. You can close this thread as I feel the problem has been resolved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •