Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    warren, ohio
    Posts
    66
    Thanks
    1
    Thanked 13 Times in 6 Posts
    We use thunderbird on windows xp, but every so often, something changes some (not all) of our computers to outlook, or outlook express.

    This shows up when the user tries to email a PDF file and instead of a thunderbird window, he/she gets an outlook window. Then they call me because they can't seem to remember what I show them to change it back.


    Does anyone have any clue as to why this annoying change occurs?

    ---Dale

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Both Outlook & Outlook Express can check to see if they are the default email client. Would either program be run for some reason?

    Joe
    Joe

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,202
    Thanks
    49
    Thanked 987 Times in 917 Posts
    That change is normally initiated when you run Outlook/express and answer yes to making it the default. It may happen if you install an Office app.
    You could run a bit of vbs at start up to make sure it remains set to TB?

    cheers, Paul

  4. #4
    Star Lounger
    Join Date
    Dec 2009
    Location
    warren, ohio
    Posts
    66
    Thanks
    1
    Thanked 13 Times in 6 Posts
    Quote Originally Posted by JoeP View Post
    Both Outlook & Outlook Express can check to see if they are the default email client. Would either program be run for some reason?

    Joe

    They are not supposed to be running outlook or outlook express, but I will investigate. Is there some way to disable the check in outlook or express?

  5. #5
    Star Lounger
    Join Date
    Dec 2009
    Location
    warren, ohio
    Posts
    66
    Thanks
    1
    Thanked 13 Times in 6 Posts
    Quote Originally Posted by P T View Post
    That change is normally initiated when you run Outlook/express and answer yes to making it the default. It may happen if you install an Office app.
    You could run a bit of vbs at start up to make sure it remains set to TB?

    cheers, Paul
    They are not supposed to be using outlook or express, but who knows? I will ask and see if they have been using office.

    We have not installed anything from office in a long time. There may have been windows updates to office.

    I have not programmed in VBS. Is there a default command in outlook to stop asking to make it the default client?

    ---Dale

  6. #6
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,202
    Thanks
    49
    Thanked 987 Times in 917 Posts
    All you need to do it poke the registry with the appropriate value - I use the command line reg.exe.
    Search for "outlook check default registry" or something similar.

    cheers, Paul

  7. #7
    Star Lounger
    Join Date
    Dec 2009
    Location
    warren, ohio
    Posts
    66
    Thanks
    1
    Thanked 13 Times in 6 Posts
    My users swear on a stack of bibles they do not use outlook or express.

    I found this information that seems to be a little easier than poking the registry. I particularly like the fact I can disable access to the programs outlook / express.

    My link

    Multiple Email Programs

    You can have multiple e-mail programs installed in Windows and you can use each independently. However, MAPI can be used to deliver messages from an application such as CTI Navigator internally in Windows only to one default e-mail program. If you have multiple e-mail programs installed in Windows and sending MLS reports out of CTI Navigator is encountering a MAPI error, one or more e-mail programs may be interfering with MAPI delivering messages internally to your preferred default e-mail program.

    First ensure that the correct e-mail program is set as the default email handler (as described in the introductory section at the top of this web page). If the correct e-mail program is set as the default, configure Windows' "Program Access" to your default e-mail program as follows:

    1. In Windows 7 or Windows Vista: click Start > {Control Panel} > Default Programs
    * In Windows XP or 2000: click Start > Control Panel > Add or Remove Programs
    2. Select "Set Program Access and Computer Defaults" (in Windows XP or 2000 this is displayed in the left pane)
    3. Select Custom and click the downward pointing chevron symbols on the right. This will open a list for setting default configurations.
    4. Under "Choose a default e-mail program",
    * select your preferred e-mail program in the list and check "Enable access to this program"; or
    * if your default e-mail program is open, select "Use my current e-mail program"
    5. Option: it is not normally necessary, but for other email programs listed (especially Office Outlook if installed) you also may uncheck "Enable access to this program". Otherwise, just uninstall any e-mail program you do not intend to use. Beware that un-checking "enable access" may disable shortcut access to the program (such as through the Start menu or desktop).
    6. Click OK.

  8. The Following User Says Thank You to dalejanus For This Useful Post:

    noelgmail (2014-01-16)

  9. #8
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,202
    Thanks
    49
    Thanked 987 Times in 917 Posts
    This page shows how to set the value.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •