Results 1 to 5 of 5
  • Thread Tools
  1. New Lounger
    Join Date
    Nov 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Every time I try to install service pack 2, I get error message "element not found 0x80070490".

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    19,804
    Thanks
    1
    Thanked 518 Times in 473 Posts
    Quote Originally Posted by lelasboy View Post
    Every time I try to install service pack 2, I get error message "element not found 0x80070490".
    If you are using Windows Update to install SP-2, try downloading the complete SP-2 installer from Download details: Windows Server 2008 Service Pack 2 and Windows Vista Service Pack 2 - Five Language Standalone (KB948465).

    Joe

  4. Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,203
    Thanks
    37
    Thanked 212 Times in 199 Posts
    Quote Originally Posted by lelasboy View Post
    Every time I try to install service pack 2, I get error message "element not found 0x80070490".
    lelasboy
    Hello, Might try to have a look at this http://support.microsoft.com/kb/958044 I also had some issue when installing Vista SP-2 . My problem was "Windows Update Agent" ,or something like that .... It was a while ago. But remember .... "Google is your friend" in these matters Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  5. Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,088
    Thanks
    120
    Thanked 426 Times in 394 Posts
    Have a look through this thread on the Microsoft answers forum. Several possible solutions are mentioned.

    Can't install Vista Service Pack 2
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

  6. New Lounger
    Join Date
    Nov 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you all for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •