Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Nov 2003
    Location
    Christchurch, Canterbury
    Posts
    122
    Thanks
    27
    Thanked 1 Time in 1 Post
    We have a large number of diagrams in 2003 created with freeform and autoshapes. When we go to 2007 if you copy and paste the autohapes move - lines and text are fine - just the autoshapes. Worse I cannot see the autoshapes we are using - namely Autoshape 803 and autoshape 928 to create new diagrams.

    Can anyone help?

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts
    Do the 2003 workbooks open OK in 2007 - in other words do they move when you open the workbook in 2007? Also, I can't find any reference to Autoshape 803 or 928? Are they custom autoshapes?
    Wendell

  3. #3
    2 Star Lounger
    Join Date
    Nov 2003
    Location
    Christchurch, Canterbury
    Posts
    122
    Thanks
    27
    Thanked 1 Time in 1 Post
    Quote Originally Posted by WendellB View Post
    Do the 2003 workbooks open OK in 2007 - in other words do they move when you open the workbook in 2007? Also, I can't find any reference to Autoshape 803 or 928? Are they custom autoshapes?
    That is what is strange. They open fine. They look okay - but if you try and copy and paste them they go pear shape. The diagrams have been around for a while so I cannot track down where the autoshapes came from. Can you make your own? Maybe they can be tweaked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •