Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Aug 2009
    Posts
    99
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I created a new Win 7 partition on my computer, then copied my old .pst files (one was the archive file) to Win 7 Outlook 2007 made me create a new email account to access my Gmail account. Apparently this information was not stored in the old Outlook.pst file or made a mistake somewhere. Anyway, I can now access my gmail, but Outlook created a new pst file for all my email. How can I convince Outlook 2007 to use the old .pst files instead?

    Thanks!

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    It is easier to use the import function and "merge" the old .pst file with the new one.

    Joe

    Joe

  3. #3
    Star Lounger
    Join Date
    Aug 2009
    Posts
    99
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The odd thing about this new .pst file is that Outlook named it Outlsam.stamport@gmal.com-00000005.pst and created folders in it with the same names as those in my gmail account. I've never seen such odd behavior by Outlook before.

    I want Outlook to look and behave the way it did before. When I started it the first time under Win 7 I went to Account Settings and told it where my Outlook.pst and Archive.pst files were located. It found them just fine. I guess the email settings are stored somewhere in Win 7's registry rather than the .pst file since I had to go through the email account set up wizard. Once the wizard finished I got this new, weird email pst.

    I don't want the new folders (from gmail) merged into my old pst file. I want it to work the way it did under Vista. I fear that if I merge the old with the new I'll wind up with a mess.

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Try renaming your old Outlook.pst file to something else. (Old.pst ?). Then do a File | Open| Outlook Data file and browse to your old file. Then go to tools | Account settings. Click on the Data Files Tab. Highlight your old file and click on set as default. You should now be operating with your old file as it was before but you will have the new file displayed as well. After verifying its working the way you want, you can go back into Tools | Account Settings | Data Files and highlight the new file and click delete if you no longer want it.

    Jerry

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by SamStamport View Post
    The odd thing about this new .pst file is that Outlook named it Outlsam.stamport@gmal.com-00000005.pst and created folders in it with the same names as those in my gmail account. I've never seen such odd behavior by Outlook before.
    That sounds like an IMAP setup. Were you previously using Outlook 2007 on Windows XP/Vista, or were you using an earlier version of Outlook?

  6. #6
    Star Lounger
    Join Date
    Aug 2009
    Posts
    99
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks so much for the IMAP clue. Outlook is now behaving the way I want it to.

    In my haste to get Outlook up and running yesterday, I searched the web for setup instructions for Gmail and clicked the wrong link. I found the correct instructions this morning and followed them. As they say, "Haste makes waste!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •