Results 1 to 6 of 6

Thread: IE8 address bar

  1. #1
    2 Star Lounger
    Join Date
    May 2010
    Location
    Davenport, Iowa, usa
    Posts
    112
    Thanks
    33
    Thanked 1 Time in 1 Post
    When I click the down arrow of the address bar autocomplete a drop down menu appears. When I run the mouse over the list to make a selection they are not highlited. Why is this? If I use the keyboard down arrow key they are highlighted as I go through the list. My laptop computer highlights each address as I run the mouse over the menu. Both computers are using Windows 7 Professional 32 bit.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Perhaps you have to load the software for your mouse (I assume one PC is a laptop the other is a desktop and that the problem child is the desktop). Check the mouse manufacturer, go to their web site and find drivers for the mouse. It is possible the default Win 7 drivers are not compatible with your mouse or you have lost some features with Win 7 that new drivers will get back. Just a thought. I had to do this on my desktop with Win 7. Both our laptops we use MS bluetooth mice which are compatible.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by Linda in Iowa View Post
    When I click the down arrow of the address bar autocomplete a drop down menu appears. When I run the mouse over the list to make a selection they are not highlited. Why is this? If I use the keyboard down arrow key they are highlighted as I go through the list. My laptop computer highlights each address as I run the mouse over the menu. Both computers are using Windows 7 Professional 32 bit.
    On my Win7 Ultimate system the entries are "highlighted" with a light gray instead of blue when I mouse over them. I've never noticed that and I guess it is the Microsoft Intellipoint software.

    Joe
    Joe

  4. #4
    2 Star Lounger
    Join Date
    May 2010
    Location
    Davenport, Iowa, usa
    Posts
    112
    Thanks
    33
    Thanked 1 Time in 1 Post
    Thanks for the responses. I have a basic optical mouse v2.1 that came with system. If I change the desktop background and windows colors in the Control panel>personalization to Windows Classic theme then the items in the drop down menu are highlighted. This is not what I want. It just doesn't work if I use an aero theme or Windows 7 basic theme.

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Linda in Iowa View Post
    If I change the desktop background and windows colors in the Control panel>personalization to Windows Classic theme then the items in the drop down menu are highlighted. This is not what I want. It just doesn't work if I use an aero theme or Windows 7 basic theme.
    I have not played with Windows 7 at all, but in Vista (and of course XP) there was a way to dig into any theme and tweak it. Perhaps you can find the relevant setting for your preferred theme?

  6. #6
    2 Star Lounger
    Join Date
    May 2010
    Location
    Davenport, Iowa, usa
    Posts
    112
    Thanks
    33
    Thanked 1 Time in 1 Post
    I have found a temporary fix by adjusting my monitor to day text. A pale gray highlight shows which line the mouse is on. Glad they made this so easy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •