Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    May 2010
    Location
    Valencia, CA, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My wife's computer is a three year old Compaq laptop Windows XP. It recently would not make a wireless connection. I subsequently discovered that in "Network Connections", choosing "Wireless Connection" "Properties" brings up the "Wireless Network Connection" window. The center tab is "Wireless Networks" the first option is "Use Windows to Configure.... the X placed in the box disappears when the computer is rebooted. How do I get the computer to remember this choice?

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,795
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Do you have the application that came with your wireless network card installed? If so, uninstall it or stop it from loading via msconfig and try again.

    Jerry

  3. #3
    New Lounger
    Join Date
    May 2010
    Location
    Valencia, CA, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply Jerry,

    I am unaware of the application you refer to. You mention msconfig - when I look in msconfig I do not see any applications in the Startup list that look as though they might be causing the problem. Can you be more specific.

    Thanks Cal

  4. #4
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi Cal, and welcome to the Lounge!

    Sometimes, a vendor such as Compaq (others as well) preload an application to manage the wireless network connections on their brand of laptops. Many times when users manage their wireless connection settings with such an app, there seem to be more problems that arise.

    Usually, if there is such an app actively managing your wireless, the option to "Use Windows to configure..." will not be viable due to conflicts with the other application.

    I think that is the app Jerry was referring to. You might check any documentation that came with your wife's Compaq, and/or check with Compaq online support concerning this. Your might also download Autoruns and run it to check the Logon tab and Services tab first. Then check the Everything tab. If you see anything identified as a Compaq networking application, try unchecking the box beside it and reboot your laptop. Then try to use Windows to configure your wireless connections again. You can easily restart Autoruns and place the checkmark back if this does not solve the problem.

    Hope this helps.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  5. #5
    New Lounger
    Join Date
    May 2010
    Location
    Valencia, CA, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Gerald, I tried what you suggested but could not find any Compaq entry. I will try going to the Compaq on line support to see if they have a suggestion.

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,795
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Gerald correctly described what I meant in more detail. Open Device Manager in Control Panel and expand Network Adapters. You should find the Vendor name of the Wireless Adapter listed (It may not be a Compaq adapter). See if anything is listed in Autoruns or MSConfig contains this vendor name or maybe just wireless manger. Don't disable the Wireless Zero Configuration service and make sure it is running. (Type Start- Run - Services.msc and look for Wireless Zero Configuration at the bottom of the list).

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •