Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Nov 2010
    Location
    PA
    Posts
    23
    Thanks
    5
    Thanked 1 Time in 1 Post

    Browsers don't open

    HP g7
    Windows 7/64
    Browsers IE (latest)
    Chrome also recently updated to latest version

    I normally only use Chrome...after closing Chrome but using the computer for other functions (not online) when I tried to open
    Chrome nothing happens. I get the little "circle" and then it stops. IE and Chrome do the same thing...neither opens...just the
    desktop is visible. Any computer based program works fine.
    I scanned with Malwarebytes and Comodo with nothing detected...also rebooted and then tried an earlier restore point

    Thanks in advance for any suggestions

    Frank Rocap

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 928 Times in 851 Posts
    It might be worth opening an Elevated Command Prompt (type cmd in search, Right Click and choose Run As Admin) and typing "sfc /scannow" without the quotes. (notice the space between c and /)
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. The Following User Says Thank You to Medico For This Useful Post:

    frankrocap (2013-12-31)

  5. #3
    New Lounger
    Join Date
    Nov 2010
    Location
    PA
    Posts
    23
    Thanks
    5
    Thanked 1 Time in 1 Post
    Medico,

    Will follow your instructions shortly. I started computer in "safe mode with networking" and was able to open Chrome and connect to internet sites, but
    the browsers don't open in normal mode.

    I'll post again as soon as I got back to the computer and do the scan.

    Thanks
    Frank

  6. #4
    New Lounger
    Join Date
    Nov 2010
    Location
    PA
    Posts
    23
    Thanks
    5
    Thanked 1 Time in 1 Post
    Medico,

    I ran the scan...if found corrupt files and successfully repaired them but Chrome nor IE open...I posted above that they do work in "safe mode".

    Thank you for the help and Happy New Year

    Frank

  7. #5
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,173
    Thanks
    129
    Thanked 1,139 Times in 1,050 Posts
    Did you reboot in between? If you open TaskManager, do you see Chrome listed, after you try to execute it? If so, if you kill all Chrome instances in Task Manager and try to execute Chrome again, does the problem persist?
    Rui
    -------
    R4

  8. The Following User Says Thank You to ruirib For This Useful Post:

    frankrocap (2013-12-31)

  9. #6
    New Lounger
    Join Date
    Nov 2010
    Location
    PA
    Posts
    23
    Thanks
    5
    Thanked 1 Time in 1 Post
    Medico and ruirib,

    Problem Solved: Malwarebytes Anti Exploit BETA software time expired. This was installed on 2 computers. On this computer when
    I clicked a browser short cut I got a "warning box" about the expiration and until I clicked through that box the browser on this
    computer didn't open either. Clicking the box closed and the browser open right away.

    Problem computer: No Malwarebytes Anti-Exploit BETA "expiration warning box" came up to click & close and so no browser.
    Uninstalling on both computers has solved the issue.
    No more BETA stuff for me...just glad I had this computer to tip me off as to what the problem might be.

    Thank you both for your time and suggestions...what weird problems you guys deal with!!!

    Happy New Year

    Frank Rocap


    Malwarebytes Anti-Exploit BETA;malwarebytes.org

  10. #7
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,173
    Thanks
    129
    Thanked 1,139 Times in 1,050 Posts
    Glad you got it sorted, Frank and thanks for posting the solution to the problem.

    Happy New Year.
    Rui
    -------
    R4

  11. #8
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,058
    Thanks
    196
    Thanked 765 Times in 699 Posts
    Hey Y'all,

    It appears there is a new version to fix this problem. See this GHacks article.

    Happy New Year All!
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  12. The Following User Says Thank You to RetiredGeek For This Useful Post:

    frankrocap (2014-01-01)

  13. #9
    New Lounger
    Join Date
    Nov 2010
    Location
    PA
    Posts
    23
    Thanks
    5
    Thanked 1 Time in 1 Post
    RetiredGeek,

    That s it...exactly what popped up on my netbook and only when I clicked it closed would the browser open. I saw it when I
    started to look for a solution to the problem and finally remember installing the same anti-exploit software on the problem
    computer...but

    On the problem computer the little warning box never showed up and so I couldn't close it and so the browser never open.
    I saw it listed in task manager and every time I'd shut down a black screen mentioned something it had to close first but
    was so fast I couldn't ever finish reading it!!

    Thanks all for your input....I followed through on all the checks and learned my way around the computer a little more . What relief when Chrome open after I removed the anti exploit software!!

    Happy 2014

    Frank Rocap

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •