Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    east helena, mt, usa
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this similar to an older thread about Outlook 2007 insisting on appending the email address to the contact "display as" field by default. Without reopening the discussion on whether its bad form or not, I prefer to have only the Contact Name displayed. I don't have that many contacts, so it is NOT a big deal to change it manually. BUT whenever I change (and Save) the DISPLAY AS field in Contacts to the name I wish to use, it appears to work, but returns to the "extended version" after changing another contact or 2. Thanks in advance for any assistance.


    dk

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    Lansing, MI
    Posts
    65
    Thanks
    1
    Thanked 2 Times in 2 Posts
    We stumbled across this after doing a conversion from GroupWise to Outlook and having records not display by last name vs first name when new Contacts were created. See if this makes any difference:

    Open a contact.
    Select the All Fields button on the toolbar.
    Change "Select from:" to "All Contact fields."
    Scroll down and find the Subject field - type the name in the desired format.
    Save and Close.

    It appears to me that the "Subject" field is how the Contact record is defined in certain views. However you first type in the name when creating a new record is what shows up in this field.

    If you are on Exchange, you may also need to check the setting at Tools > Account Settings, on the Address Books tab. Double click the Address Book listed and make sure you have the proper format you desire set there.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    east helena, mt, usa
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the reply, but it doesn't solve my problem. Maybe I didn't make my problem clear.

    I'm using Office 2007 and Windows 7 (fully patched). I open a contact and enter a simple name (i.e. John Smith) in the DISPLAY AS field to replace the JohnSmith@abc.com (that is apparently picked up from the email address), then save it and close the contacts Window. If I reopen that same Contact soon afterward, the DISPLAY AS field still shows the change I just made. I then go to another Contact and change the DISPLAY AS in the same manner and save/close. If I now go back the first contact I changed it usually still displays the change I had made minutes before. If I then go update a third contact, and then return to the first contact it reverts to the original format of JohnSmith@abc.com. there isn't a real firm pattern to how many changes or save/closes etc. I have to do before the DISPLAY AS field reverts back to the JohnSmith@abc.com format.

    thanks, Denny

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •