Results 1 to 2 of 2

Thread: usb autoplay

  1. #1
    New Lounger
    Join Date
    Apr 2007
    Location
    Tumut, New South Wales, Australia
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My windows 7 laptop is set to autoplay but does not do so.

    Have to go to computer to see usb flash drive or camera and then open.

    Settings appear the same as my desktop.

    What simple step am I missing.

    Peter

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    You can try, as a first step, to go back into the control panel's autoplay section and reset it back to default.
    There may, or may not, be some security suits that keep autoplay in check. See if this is relevant to your situation.
    If it is your may need to do some tweaking to the security suit in question.

    Frankly your better off with it disabled from a security standpoint.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •