Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    May 2010
    Location
    houston, tx
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I installled adobe photoshop elements 8 on my vista 64bit HP laptop. Immediately,I began experiencing problems 1) aol typing became extremely slow in email texts, passwords, searches, etc. but NO problem with word doc typing speed. 2) cut/copy & paste became extremely slow, or froze the system. I was able to repair using an HP tool. 3) could not set a restore except today's date. Other dates would show "restore not completed; error." 4)could not "uprade" adobe version commonly used for online documents (e.g the bill from my electricity provider, whose site prompted me to perform the upgrade."

    I uninstalled elements8 but NO improvement.

    Adobe says "itwasn'tme," "it was coincidence. If this was coincidence, it was an extraordinary one, since the problems began with my first use after the photshpinsall. I use this machine muliple times a day; it is 1-year-old w/no probs until this...

    Jenne.

  2. #2
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,203
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by jeanne taylor View Post
    I installled adobe photoshop elements 8 on my vista 64bit HP laptop. Immediately,I began experiencing problems 1) aol typing became extremely slow in email texts, passwords, searches, etc. but NO problem with word doc typing speed. 2) cut/copy & paste became extremely slow, or froze the system. I was able to repair using an HP tool. 3) could not set a restore except today's date. Other dates would show "restore not completed; error." 4)could not "uprade" adobe version commonly used for online documents (e.g the bill from my electricity provider, whose site prompted me to perform the upgrade."

    I uninstalled elements8 but NO improvement.

    Adobe says "itwasn'tme," "it was coincidence. If this was coincidence, it was an extraordinary one, since the problems began with my first use after the photshpinsall. I use this machine muliple times a day; it is 1-year-old w/no probs until this...

    Jenne.
    Jenne,
    Hello. At the "Geko" let me say i have no knowledge of "photoshop" but..... i have a lot of experience with programs trashing my PC. First you will need some tools, if you don't already have them.
    1. revouninstaller (free whatever)
    2. CCleaner also (free whatever)
    3. A good imaging software something like Acronis 2010 are pay for ...but well worth every penny (seen it for 10$USD recently)
    some are free, but haven't had much experience with them. Other than to say the ones i have tried were disappointing.
    There are more, but start with CCleaner , and run it to check what is installed on your "OS" If you don't see "photoshop" install it again, and then run Revouninstaller to do the remove thing. this might take care of the photoshop leftovers that are "bugging" your system.If you still have the problem, run CCleaner "registry tool" and delete any offending registry leftovers (click yes to backup ) just in case. Post back if you have any results... Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,986
    Thanks
    71
    Thanked 572 Times in 518 Posts
    The easiest fix would be to do a system restore to a date just prior to the Adobe Photoshop Elements install. If you don't have an appropriate System Restore point, try a "clean boot".
    http://www.freebits.co.uk/cleanboot.html
    and see if that helps. If it does, you can selectively re-enable things until you identify the culprit.


    Jerry

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 932 Times in 853 Posts
    I have to agree with Fred. I have used all the apps he mentions and they work wonderfully. When using Revo Uninstaller, choose advanced and get rid of everything it finds. Same for CCleaner, it works surprisingly well and I have never had a problem, but do back up before cleaning just in case. These 2 apps work wonders. Once your system is back to top notch order, a good imaging app will create an image to solve having to do all this again. The Acronis $10 deal appears to be done, but may be found somewhere again.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    New Lounger
    Join Date
    May 2010
    Location
    houston, tx
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks to everybody for yr help Great ideas, & will follow. I remembered I have an old comcast email acnt; tried it out& they have the same probs as aol, s it ma be a comcast issue. will call them tomorrow. I'm not a fan ofthe company but they've got decent diagnsic toolsfor their system.

    Re restore - it tells me error/failure with everythng but todays date. MS 2007 also restricts restores to this month/dates listed. I'm going to review the restore rules - thy're changed from xp. I don't think it's something I'm doing wrong, but I need to rule that out.

    Thenext steps will be as you've outlined. I'm not comfortabl with doing a recovery. I need that to bea last resort.

    Thnx again for yr help
    Jeanne

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •