Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I opened my document in Word 2003 and all of the index entries are showing up. I tried clicking the Show/Hide icon, but that only makes the spacing and paragraph marks turn on and off. How do make the index entries invisible?

    The only thing that I found to work was to go into Tools | Options and then under Formatting marks, to uncheck Hidden Text and select All, to exit out, and then to press the Show/Hide icon to make it all invisible, but even this works only sometimes and after exiting out and reopening the document, the hidden text reappears.

    Is it because the Control Toolbox always appears when I open the document?

    Best regards,

    John

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by jmt356 View Post
    I opened my document in Word 2003 and all of the index entries are showing up. ... The only thing that I found to work was to go into Tools | Options and then under Formatting marks, to uncheck Hidden Text and select All, to exit out, and then to press the Show/Hide icon to make it all invisible, but even this works only sometimes and after exiting out and reopening the document, the hidden text reappears.
    I think that's right. To avoid inadvertent disclosure of metadata, Word turns on the display of some content by default (Tools > Options > Security tab). However, the help text says this option does not affect hidden text:

    Make hidden markup visible when opening or saving Displays all comments, annotations, deletions, and other types of revisions. If you use the use the Show menu on the Reviewing toolbar to hide some or all of your revisions, and you select this option, your revisions will appear when you or another user opens the file. This option does not affect text formatted as hidden.
    If the documentation is correct, the setting toggling must be caused by something else. (Worth a try anyway, I think.)


    Quote Originally Posted by jmt356 View Post
    Is it because the Control Toolbox always appears when I open the document?
    Hmmm... If you exit Design Mode and close the Control Toolbox, does it make any difference.

  4. #3
    Star Lounger
    Join Date
    May 2007
    Location
    Seattle, Washington, USA
    Posts
    85
    Thanks
    0
    Thanked 2 Times in 2 Posts
    A quick way to manually turn "view hidden" on and off is this keyboard toggle stroke:

    <CTRL><*>

    (which is actually <CTRL><SHIFT><8>)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •