Results 1 to 5 of 5

Thread: Auto log-in

  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    West Seneca, NY
    Posts
    150
    Thanks
    1
    Thanked 0 Times in 0 Posts
    A little help please. I recently added a password to my log-in in order to provide remote access to my computer. I now want to provide auto log-in when I turn on the computer each day. However, the check box does not appear on User Account menu. I'm using Ultimate Windows Tweaker but it does not have the log-in option as the old XP tweaker use to. I assume I did something to eliminate the check box but I can't determine what I might have done. I'm using Win 7 Ultimate 64 bit. Any ideas?

    Thanks,
    Norm

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,761
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Naturally I could be wrong, but I don't think you can have it both ways.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  3. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    Canada
    Posts
    87
    Thanks
    0
    Thanked 8 Times in 8 Posts
    1. Press the Windows key + R on your keyboard to launch the “Run” dialog box.
    2. Type in control userpasswords2
    3. Press Enter. The User Accounts window will display.
    4. Uncheck the option “Users must enter a user name and password to use this computer”
    5. Click “OK”
    6. You will then be prompted to enter the current password and confirm it.
    7. After doing so, you will no longer be prompted to enter your password on startup.


    If you logout, or press Win+L to lock your PC, you will still need to type the password, so don't set it and forget it!

    Cheers,

    Nathan

  4. #4
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    West Seneca, NY
    Posts
    150
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Nathan H View Post
    1. Press the Windows key + R on your keyboard to launch the “Run” dialog box.
    2. Type in control userpasswords2
    3. Press Enter. The User Accounts window will display.
    4. Uncheck the option “Users must enter a user name and password to use this computer”
    5. Click “OK”
    6. You will then be prompted to enter the current password and confirm it.
    7. After doing so, you will no longer be prompted to enter your password on startup.


    If you logout, or press Win+L to lock your PC, you will still need to type the password, so don't set it and forget it!

    Cheers,

    Nathan
    Nathan,

    The problem is that I don't get the little check box option to "Users must enter a user name and password to use this computer", to uncheck.

  5. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    West Seneca, NY
    Posts
    150
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bbearren View Post
    Naturally I could be wrong, but I don't think you can have it both ways.
    By both ways you mean remote access and auto logon? Hmmm I'll need to check that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •