Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Oregon, USA
    Posts
    169
    Thanks
    45
    Thanked 2 Times in 2 Posts
    XP system was getting flaky and finally wouldn't boot, so fearing a hard drive problem, I removed the hard drive and put in a new one. Re-installed XP with SP3, then added the old hard drive (still functioning) to the system by way of an external USB 2.0 docking station. But when I drill down in the old drive with Explorer to the old "Documents and Settings\username" I get "Access is denied" error message. That username from the old build was password protected. I can access other usernames, which did not have passwords, and their subdirectories. Is there some way to get into the PW protected user?

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts

  3. #3
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    I'm pretty sure this is a file ownership issue. As such, Tim's link to KB810881 would be the way to go.

    "To resolve this issue, you must turn off Simple File Sharing, and then take ownership of the folder:
    1. Turn off Simple File Sharing:
      1. Click Start, and then click My Computer.
      2. On the Tools menu, click Folder Options, and then click the View tab.
      3. Under Advanced Settings, click to clear the Use simple file sharing (Recommended) check box, and then click OK.
    2. Right-click the folder that you want to take ownership of, and then click Properties.
    3. Click the Security tab, and then click OK on the Security message, if one appears.
    4. Click Advanced, and then click the Owner tab.
    5. In the Name list, click your user name, Administrator if you are logged in as Administrator, or click the Administrators group.

      If you want to take ownership of the contents of that folder, click to select the Replace owner on subcontainers and objects check box.
    6. Click OK.

      You may receive the following error message, where Folder is the name of the folder that you want to take ownership of: You do not have permission to read the contents of directory Folder. Do you want to replace the directory permissions with permissions granting you Full Control? All permissions will be replaced if you press Yes.
    7. Click Yes.
    8. Click OK, and then reapply the permission"
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  4. #4
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Oregon, USA
    Posts
    169
    Thanks
    45
    Thanked 2 Times in 2 Posts
    Thank you Tim and Doc. Exactly the solution.

  5. #5
    New Lounger
    Join Date
    Jan 2010
    Location
    long Beach, NY
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How would you open files of this sort in Vista?

  6. #6
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,199
    Thanks
    48
    Thanked 986 Times in 916 Posts
    Same deal in Vista, it's just NTFS permissions.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •