Results 1 to 11 of 11

Thread: "Ghost" disk?

  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Hawick, Scotland
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a disk drive listed on my Computer list as Local Disk (Q. This disk (or partition) doesn't appear to actually exist though. When I try to open the Disk to explore it, I get a message in a new window which is entitled, Location is not available. In the window itself is the text Q:\ is not accessible. Access is denied.

    When I open the disk icon by right clicking, under properties the Disk shows as 0 bytes used and 0 bytes free.

    I have tried to delete the partition via Disk Management but it is not listed at all. I have even tried a clean install of my OS (Windows 7) to get rid of the listing of Local Disk (Q, but it re-appears. I have no idea as to how to remedy this problem. In spite of apparently not using any bytes, I think it is causing background problems as sometimes my apps take longer than usual to open.

    As an enthusiastic amateur, I am not afraid to delve into the Registry or to use CMD prompt. However, I would not do so without detailed instructions of which commands or which registry files to alter and how. Can anyone out there help?

  2. #2
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    Most likely the Q: drive is an empty USB or flash-card port. You can prevent Explorer from displaying it by going to Tools | Folder Options and on the View tab checking the "Hide empty drives in Computer folder" option.

  3. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    "Q" is a bit far along in the alphabetical order of letters, have you been making some changes recently; Installing drives, uninstalling drives?
    Do you have a "card reader", USB thumb drives, eSATA drives, or any RAM drives?
    How many "disk drives" do you have, how many CD/DVD drives do you have?
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Hawick, Scotland
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Peter Johnson2191 View Post
    Most likely the Q: drive is an empty USB or flash-card port. You can prevent Explorer from displaying it by going to Tools | Folder Options and on the View tab checking the "Hide empty drives in Computer folder" option.
    Peter Johnson2191 - I tied your sugestion but to no avail. Local Disk (Q is still haunting me. Any other suggestions?

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Hawick, Scotland
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Clint Rossmere View Post
    "Q" is a bit far along in the alphabetical order of letters, have you been making some changes recently; Installing drives, uninstalling drives?
    Do you have a "card reader", USB thumb drives, eSATA drives, or any RAM drives?
    How many "disk drives" do you have, how many CD/DVD drives do you have?

    Clint Rossmore - I have one CD?DVD drive, which I have labelled as (B. The only other built in drive is my (C drive and a built in card reader on my Dell Studio laptop. I use this as my main computer. I also have an external USB hard drive which I have labelled as (A. This is the drive I use for my back-ups. All of the above seem to be working properly.

    Any USB memory sticks are only shown in Computer when actually plugged in and I always use the disconnect safely before unplugging. I ahve tried to reformat some of the memory sticks lately with a view to tidying things up a bit. One of them seems to refuse to format. I also formatted my old USB external hard drive, which for the sake of assigning a letter, I labelled (Z I had to try formatting this drive twice though, as it stopped formatting part way through, for no apparent reason. Could one of these dodgy formats have caused the problem? If so, any suggested remedies?

  6. #6
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    It sounds to me like you have your drive labels so fudged up, you need to have them relabeled back to their defaults.
    The only drives that get a permanent label should be the ones connected directly to the mainboard, like IDE or SATA drives, CD & DVD rom drives, and or Floppy/card readers, and partitions.
    Most any partitioning tool will be able to accomplish reassigning drive letters.

    I would also not recommend labeling any external USB thumb or hard drives. The os will assign them a temporary label upon detection.

    Unplug, or do not plug any external drives into your computer for the time being. With the partitioning tool, change the labels of all
    currently assigned labels with the exception of your primary (boot) "C" drive.

    "A" should be left alone and not used unless you have a Floppy/card reader, alone or in combo.
    "B" should be left alone, It is for built in Zip drives.
    "C" should be your primary os boot drive.
    "D through Z" can be used for all others starting with lesser drive letters.

    There is one drive label you didn't mention, that is the Card reader.
    Does your card read include USB and a Floppy drive combined?
    Do you have any partitions on your main/primary os boot drive, if so what are they?

    Let us know how this proceeds.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Hawick, Scotland
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the info. I will give a try tomorrow and let you know how I get on. The card reader is built in and does not show up on disk management. Any time I have used it, which is rare, it assigns a letter on a temporary basis only. It does not have USB or floppy, it is for SD cards and the like. My main primary boot drive only has one partition. I have not assigned any partitions for recovery or any other purpose.

    I will keep you updated as to what happens.

  8. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    Brookline, MA, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What version of Microsoft Office do you have installed? I think this Q drive arises from Office virtualization. It occurred on my system after I installed Office 2010. You can look in your process manager and kill the virtualization processes to verify that Q will go away.

  9. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    Northeast USA
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I also saw the "Q:" drive letter for a while. Registry research showed that it seemed to have something to do with "Microsoft Softgrid Application" (I believe), which was some sort of virtual disk(?) Now that the previous writer mentioned Office 10, I seem to recall that Q: showed up about the time I installed the beta of this suite. I just obtained a licensed version of Office 2007, so I uninstalled the beta. Suddenly, no more Q: !! It sounds like its some sort of well-intentioned "help" from Microsoft to get us all on the virtualization bandwagon, but I don't remember seeing any instructions on how to use or even access this Q: drive.

  10. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    Hawick, Scotland
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    A very big thank you to all who contributed to answering this problem. It appears that the Local Disk (Q is in fact related to Office 2010 beta edition. As Eliot Gelwan and Tom Manning, I have uninstalled Office 2010 beta and (Q has gone.

    Just goes to show the benefit of these forums. I would probably never cottoned on to the fact that the (Q drive only appeared after installing Office 2010 beta. Thanks again to everyone.

  11. #11
    New Lounger
    Join Date
    Jun 2010
    Location
    Putnam county, Florida
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    When you set drive letters remember :
    A & B are reserved for floppies
    C is drive #1 the boot drive
    All other letters can be used after that

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •