Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Wyoming
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I upgraded to Thunderbird v3.0.4 a few weeks ago and there is a very significant increase in the time it takes an email to load/display. With previous versions, when you selected an email it displayed almost instantly. Now, it takes a couple of seconds in most cases. I have a brand new Dell Latitude Z laptop with plenty of RAM and a very fast processor. I'm wondering if something new has been added to the way pages are rendered. I've checked blogs and forums elsewhere to see if I can find out anything about this problem or if there is a fix but I haven't been successful. Anyone out there know anything more about this?

  2. #2
    3 Star Lounger jockmullin's Avatar
    Join Date
    Dec 2009
    Location
    St-Eustache,QC,Canada
    Posts
    239
    Thanks
    10
    Thanked 21 Times in 20 Posts
    Hi Jeff

    Two things come immediately to mind:

    - possibly an email scanner/antivirus issue - try turning off your antivirus temporarily and see if that corrects it
    - the cache has grown too large and is causing a lot of overhead, try clearing the cache (tools/options/advanced tab/network and disk space tab/clear now button). If that helps consider reducing the cache size.

    Jock

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Wyoming
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I turned off the AV, I cleared the cache, I deleted the index files and let it re-index, and I compacted the data. The problem is still there. I have posted this on the Mozilla.org site and have seen other complaints about this problem. I was hoping someone here might have heard of a fix. Thank you for your comments and assistance.

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Western Australia.
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Jeff,
    I gave up and went back to T/Bird Ver 2.0. There were a few hassles to completely dispose of Ver 3.xx but 2.xx works much faster.
    An alternative might help, and that is download the latest Eudora beta, which seems mighty like T/Bird 3.xx without the hassles.
    http://www.eudora.com/
    It works seamlessly with T/Bird 2.0, which you can still download if you search for it, so I assume it will simply access T/Bird 3.0 too.

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Scottsdale, AZ
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Jeff, I've been using Thunderbird 3.04 on my Windows XP Pro machine with an Intel Core 2 duo E8400 3.3 GHz processor and 2 GB of RAM. I have seen no such increase of delay relative to previous versions of Thunderbird. When I select any message, it snaps into view virtually instantaneously, just like it did with earlier versions. If your computer is running with Vista or Windows 7, possibly there could be some issue with that, but I don't think Thunderbird 3.04 is inherently slower than older versions.

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Wyoming
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rene - Thank you very much for your perspective on this! I had a previous version running on my new Win7 laptop and had not issues, and the speed issues came about after moving to 3.0.4. I've done some tweaking and the performance is much improved......jeff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •