Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jun 2010
    Location
    Meriden, CT
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My first posting at Windows Secrets.

    Desktop with Win7. For some reason the 'Getting Started' window does not have the checkbox to get rid of it, and consequently, pops up every time the system is started. How do I get rid of it?

    Thanks...Steve

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Quote Originally Posted by Stephen Tomporowski View Post
    My first posting at Windows Secrets.

    Desktop with Win7. For some reason the 'Getting Started' window does not have the checkbox to get rid of it, and consequently, pops up every time the system is started. How do I get rid of it?

    Thanks...Steve
    Stephen, Welcome to the Lounge!

    Type msconfig in 'Run'. Select the Start tab, look for something like Microsoft Windows OS "ShowWelcomeCenter" and uncheck the box.

    There may also be a check box in the lower left hand corner of the Window stating something like "Always show this window at start up. Unchecking that may help.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    New Lounger
    Join Date
    Jun 2010
    Location
    Meriden, CT
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ted Myers View Post
    Stephen, Welcome to the Lounge!

    Type msconfig in 'Run'. Select the Start tab, look for something like Microsoft Windows OS "ShowWelcomeCenter" and uncheck the box.

    There may also be a check box in the lower left hand corner of the Window stating something like "Always show this window at start up. Unchecking that may help.
    Thanks, the msconfig trick worked, but required a bit of seaching. Under the Startup Tab, it was listed as "Microsoft Windows Operating System" and you have to scroll a long way through the executable just to find out what it was. BTW, the 'Always....startup' checkbox was missing, I even tried to expand the window to full screen in case it was hidden.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •