Results 1 to 7 of 7
  1. #1
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Atlanta, GA
    Posts
    210
    Thanks
    0
    Thanked 0 Times in 0 Posts
    programs from stealing focus? The best example I can think of is opening links on emails. When I go through my emails I open links that I want to read when I get done with the emails themselves. Now I click the browser jumps to the top I have to click on the email to bring it back up so I can do this all over again.

    Marc

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Hi Marc - Which email program and which browser do you use? What versions of email and browser?

    Tim

  3. #3
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Atlanta, GA
    Posts
    210
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OE and any browser that I set as the default on my computer. IE, FF, Opera and Chrome. They all "act" the same way. There are other issues with this. When I open a program I don't want it to jump to the front it would like it to politely open behind the program I using at the moment. I have the current version of TweakUI and have set it so programs don't steal focus but it doesn't seem to help! Another great example. I have one program full screen the other half I click on the full screen and it move to the front so I can't see the half screen!

  4. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Hi Marc - When I use Outlook along with Firefox 3.6.3, each email link that I click opens in its own tab in the same FF window. Just click on the tabs near the top of Firfeox to see each each web page that was opened.

    Take a look in Firefox at Tools | Options | Tabs | and look at the settings.
    Mine all have check marks. The last one could be left unchecked.

    Hope that helps.

    Tim

  5. #5
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Atlanta, GA
    Posts
    210
    Thanks
    0
    Thanked 0 Times in 0 Posts
    But FF jumps to the front and doesn't stay politely where it is suppose to be where I put it in the back.

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Israel
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I can offer 2 suggestions:

    1. Use the Tab Mix Plus extension, which gives you all kinds of options related to FF tabs.

    2. Go to about:config in FF. If you have an entry browser.tabs.loadDivertedInBackground, set it to True. If it's not there, add it.

    Good luck!

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,582
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Quote Originally Posted by Marc Neermann View Post
    But FF jumps to the front and doesn't stay politely where it is suppose to be where I put it in the back.
    Do you have the TweakUI power toy from Microsoft PowerToys for Windows XP installed? There is a setting to keep programs from stealing focus.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •