Results 1 to 14 of 14
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    hemel hempstead uk
    Posts
    73
    Thanks
    21
    Thanked 0 Times in 0 Posts
    The Problem. After 6 months of working perfectly computer won't wake from hybrid sleep. Using keboard to resume, power comes on .fans run but screen remains blank anr resuming stalls.
    Only repair method is to power down . Computer reumes after restart but takes about 6 mins to recover.
    My system Own build ASUS P5Q Pro. ,2Gb, SATA HDD's, Win 7 HP 64 bit.
    Remedies tried Updated all drivers and BIOS.
    Event viewer :- no reports on resume failures
    Restored image of initial installation
    Disabled all non essential hardware
    Tried various combinations of settings in advanced power management.
    Carried out a 'clean boot' with all non MS services disabled
    Ran 'powercfg - energy'. One error report which might be relevant. "ACPI_PSD Object failed validation". Can't find a clear explanation of what that means.
    Has anyone suggestions as to what else I might try? Thanks

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Joe

  3. #3
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi Ian and welcome to the Lounge!

    Did your Asus motherboard come with any Asus power saving or power management software that is installed and in use? If so, try uninstalling it to see if Windows Power Options will then work correctly.

    While it does not solve the question of why hybrid sleep is not working correctly, have you tried using sleep mode and hibernation mode to see what behavior occurs?
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  4. #4
    Star Lounger
    Join Date
    Dec 2009
    Location
    hemel hempstead uk
    Posts
    73
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Hi Gerald
    Thanks for your prompt response. Whilst trying to resolve the sleep problem I have been using hibernate for everyday usage and it works perfectly.
    Sorry should have put that in the original post. My understanding is that in win7 the 'sleep mode is in fact 'hybrid sleep' or have I got that wrong?
    ASUS do supply a number of extra software items some of which might impact power management. I have none of them installed.

  5. #5
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Quote Originally Posted by ian macbean View Post
    My understanding is that in win7 the 'sleep mode is in fact 'hybrid sleep' or have I got that wrong?
    The default in Windows 7 is hybrid sleep. However, you can disable hybrid sleep and your computer will go into normal sleep mode. Check Control Panel | Power Options | Change plan settings | Change advanced power settings . In the Advanced Settings page, scroll down to sleep and set hybrid sleep to off. If you have sleep selected back on the Change plan settings screen, then your PC will go into sleep mode at the chosen time.

    Hybrid sleep combines regular sleep mode with hibernation mode. Just enough power is maintained to keep contents in memory, ready for resuming work quickly, and the contents in memory are also written to your hard drive as is the case in hibernation mode.

    If you go out for a quick lunch, then sleep mode is good. If you are going to be away for several hours or all night, hibernation is better, because it does write the contents of memory to your hard drive.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  6. #6
    Star Lounger
    Join Date
    Dec 2009
    Location
    hemel hempstead uk
    Posts
    73
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Thanks again Gerald. I knew as soon as I sent the last post that 'non hybrid' sleep was possible in Win 7 . It was one of the things I tried under "various advanced power settings.
    Non hybrid sleep also won't resume. Sorry to waste your time over that point. It does seem that it is when the close down data is stored in memory as distinct from only HD (as in hibernate) that the problem occurs.
    Is there a clue there? Powercfg -energy does show that S1, S3 and S4 states are enabled. Ian

  7. #7
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Ian, I have a Toshiba laptop I upgraded from Vista HP to Windows 7 HP 64 bit back in October 2009. I have not been able to successfully use hybrid sleep or sleep mode on that machine. It blue screens almost every time I have attempted to do so. Even when it does not blue screen, it comes out of sleep generating video card errors in the Event Viewer logs. I have updated the BIOS, and updated the video card drivers to the latest releases and it has not helped. I purchased my wife a new Toshiba Win7 64 bit laptop to replace an older XP machine, and hybrid sleep, sleep, and hibernate work perfectly without issue.

    I've tried everything I could think of as well as investigating on the web, and still no joy. I have come to the conclusion that Windows 7 presents a problem in power management on some machines or in some of the hardware in some machines. I will keep updating video drivers until hopefully one will solve the issue, but until then I am going to go with hibernation mode because I can depend on it working correctly.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  8. #8
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Quote Originally Posted by Gerald Shepard View Post
    The default in Windows 7 is hybrid sleep. However, you can disable hybrid sleep and your computer will go into normal sleep mode. Check Control Panel | Power Options | Change plan settings | Change advanced power settings . In the Advanced Settings page, scroll down to sleep and set hybrid sleep to off. If you have sleep selected back on the Change plan settings screen, then your PC will go into sleep mode at the chosen time.
    Gerald,

    In both Balanced and High Performance modes, I do not have the set hybrid sleep option. I use sleep and have disabled hybernation (I never used it and decided to save on the disk space that hiberfil.sys consumed) so I suspect this option is not shown because of disabling hibernation.

    Ted
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  9. #9
    Star Lounger
    Join Date
    Dec 2009
    Location
    hemel hempstead uk
    Posts
    73
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Hi Gerald. Your experience seems very similar to mine. I upgraded my HP laptop from Vista to Win 7 64 bit and all power systems work fine. Perhaps my main difference is that my desktop (asus P5Q) worked fine in all modes for 6 months then suddenly stopped! I am going to experiment with clean installations of both 32 bit and 64 bit on a spare HDD. Will let you know if I find any thing useful. Ian

  10. #10
    Star Lounger
    Join Date
    Dec 2009
    Location
    hemel hempstead uk
    Posts
    73
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Ted Thanks for your input. I have checked again and both hibernation and hybrid sleep are enabled

  11. #11
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    S.F. Bay Area, California, USA
    Posts
    735
    Thanks
    15
    Thanked 80 Times in 78 Posts
    Just to add to the confusion...
    I've had problems resuming from hybrid sleep with 2 Win7 computers - one 32-bit, the other , 64, with 2 different MOBOs - but only when the connection is made to the DVI connectors of the video card & monitor (both Acer 24"). If I use the VGA connectors, all is fine. Have you tried changing the setup in this way?? ??Have others had the same problem??

  12. #12
    Star Lounger
    Join Date
    Dec 2009
    Location
    hemel hempstead uk
    Posts
    73
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Bill my monitor (lcd 16" ) is VGA connected and my problem persists as above. I will try an alternative display though

  13. #13
    Star Lounger
    Join Date
    Dec 2009
    Location
    hemel hempstead uk
    Posts
    73
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Gerald
    I know this is an old thread but its taken all this time to crack the problem and I thought you might like to know the result.
    The key lay in the fact that hibernate worked and hybrid sleep didn't.The main difference being that hybrid relied on memory.
    Extensive memory tests showed up no problem. I eventually found that the PSU was faulty and the +5v Standby line produced only 3.9v and hence was not enough to keep the RAM alive. New PSU sorted the sleep problem and a few unreliable power up problems as well. Many thanks for your earlier help
    Ian

  14. #14
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Ah ha, another power supply causing very wierd problems. This seems tto be a prevalent happening. It seems whenever a wierd problem starts, it is a good idea to check P/S voltages.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •