Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    CT
    Posts
    329
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have a dual HDD system with Windows XP Home. I just replaced my Western Digital 160g SYSTEM/PROGRAM drive with one of the new Intel Solid State Drives. BOY.............WHAT AN IMPROVEMENT IN BOOT AND PROGRAM START SPEED !!!

    One problem though is that somehow on the Windows installation the COMPRESS OLD FILES option got turned on (I've never had this happen before).

    I did some digging online and found how to turn it off by deleting the key in the registry........which I have done.

    I still have a ton of files on my old DATA DRIVE that have now turned blue though, and remain blue I suppose because they were compressed prior to my deleting the registry key.

    Is there a way to get all these files uncompressed without having to do them in individual folder groups? I can select all the files in a directory and turn off compression, but I don't seem to have that option in the PROPERTIES, ADVANCED tab of a folder.

    My DATA drive has been in use for over 3 years and is still only about 1/4 full so I hardly need to have old files compressed.......and the BLUE text is most annoying.

    Thanks,
    BH

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't know about any global decompression, but you can turn off the color under Folder Options>View>Show encrypted or compressed NTFS files in color.

  4. #3
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    CT
    Posts
    329
    Thanks
    0
    Thanked 1 Time in 1 Post
    Byron,

    Thank you. Found and done. I guess I'd rather nothing was compressed in case I ever had a problem with accessing the data drive, but at least now nothing more will get compressed AND THE AWFUL BLUE TEXT IS GONE. !!

    Thank you !
    BH

  5. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Make sure you have backups of the DATA.

    Here is a Microsoft article on XP Compression.
    http://support.microsoft.com/kb/307987

    In MyComputer for the affected drive I would try to uncheck the box for "Compress Volume to save disk space".
    The article also discusses Colors.

    I am not sure what your Registry changes may have done.

    Good Luck
    Tim

  6. #5
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    CT
    Posts
    329
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks Tim.

    I immediately rebooted after making the registry change and everything looked fine. My courage in doing the registry change is that I use Norton GoBack (which has saved my butt countless times) and can revert to a time prior to making the change.

    I don't know if the box in My Computer <individual drives> was checked before I made the reg. change, but it is clear now.

    Thanks for the link to Microsoft.

    BH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •