Results 1 to 8 of 8
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Cleveland, Ohio
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having a problem accessing my web mail (roadrunner) on IE 8. I am able to log in with no problem and once I do it shows my email. But when I try to delete an email, nothing happens. I click on delete and......nothing. Now when I use Firefox or Chrome, when I click on the delete button to get rid of an email ...these 2 browsers do the job. What could be possibly stopping IE8 from do the same thing?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,575
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Does the page display correctly (i.e. no little yellow triangle in the lower left)?

    Have you tried running in compatability view?

    Joe



    Joe

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Cleveland, Ohio
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Page displays properly from logging to trying to delete the emails. Yes I tried running in compatibility view.
    If I did not need IE 8 to access one of my bank accounts I would toss it in the junk heap where it belongs!

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,575
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Often IE problems are caused by addins. Have you tried running IE without addins?

    Joe
    Joe

  5. #5
    Lounger
    Join Date
    Dec 2009
    Location
    Cleveland, Ohio
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have not added any add-ins! (I know its perplexing)

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,575
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    So, in IE if you go to Tools | Manage add-ons | list all add-ons there are none?

    Joe
    Joe

  7. #7
    Lounger
    Join Date
    Dec 2009
    Location
    Cleveland, Ohio
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Affirmative......Tools | Manage add-ons | list all add-ons ......is greyed out!

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,575
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have you tried adding the site to your Trusted Sites?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •