Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Poole, UK
    Posts
    95
    Thanks
    22
    Thanked 2 Times in 2 Posts
    I use Outlook XP on a Vista PC, and have done so very successfully for some years.

    Having been away for a couple of weeks, I have today tried to open Outlook and find that, on opening, it closes immediately with the Windows message 'Microsoft Outlook has stopped working'. I have tried opening it in safe mode, creating a new profile and pst file, all with the same result. The other Office XP applications Excel and Word still work fine.

    Having been way, nothing has changed on my PC since I last used Outlook, other than perhaps this month's Microsoft updates...?

    Has anyone any ideas or suggestions please?

    V

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Have you tried a system restore back to when it was working?

    Joe
    Joe

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,202
    Thanks
    49
    Thanked 987 Times in 917 Posts
    Or a repair of Office?

    cheers, Paul

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Some things to check in this TechGuy forum thread: http://forums.techguy.org/business-a...d-working.html

    I recommend you start with the advice on "...fixed in Vista by disabling DEP". I also recommend that you Google on running Outlook XP (aka Outlook 2002) with Vista, there are some known issues Microsoft has chosen not to address, for example see:
    http://support.microsoft.com/kb/932087
    http://miniburb.wordpress.com/2007/0...windows-vista/
    -John ... I float in liquid gardens
    UTC -7ąDS

  5. #5
    Star Lounger
    Join Date
    Dec 2009
    Location
    Poole, UK
    Posts
    95
    Thanks
    22
    Thanked 2 Times in 2 Posts
    Thanks for all the suggestions and help. In the end, having exhausted most of the possibilities, I tried running the programme in Windows XP (SP2) compatibility mode and fortunately that worked.

    I now have a vague recollection that I might have used this before and wonder if one of the recent Windows updates somehow managed to unset this setting.

    Anyway, back in business now thank goodness!

    V

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Victor Delta View Post
    I tried running the program in Windows XP (SP2) compatibility mode and fortunately that worked. ... wonder if one of the recent Windows updates somehow managed to unset this setting.
    Highly likely! Thanks for posting back with the solution.
    -John ... I float in liquid gardens
    UTC -7ąDS

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    san diego. california, usa
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try opening in safe mode

    I am not sure about Vista, but in XP it is Start, Run, and type outlook.exe /safe, and hit enter.

    If this works it might an add on that is at fault.

  8. #8
    Star Lounger
    Join Date
    Dec 2009
    Location
    Poole, UK
    Posts
    95
    Thanks
    22
    Thanked 2 Times in 2 Posts
    Thanks, but please see posts 1 and 5!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •