Results 1 to 2 of 2
  1. #1
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a slide in one of my PPTs that links to a video. This is a video that I downloaded from the internet and then spliced to another brief video that I use as the ending.

    When I go to Tools | Custom Animation, a window appears on the right that gives me a "play" option. I press play and the video plays perfectly within the program.
    If, however, I press shift + F5, the PPT displays on the full screen and plays normally, but then at the end, the video gets cut off right around the ending that I spliced on. I don't understand what is causing this. There is a Pause effect after the Play effect, and I don't know how that got there or even what it is doing because when I delete it, the PPT remains unaffected and unchanged.

    I would upload the slide and the linked video, but the video is too large for me to upload here (2.6 MB) and anyway, the mapping is kind of complicated (you would have to save the video to a folder called WMV in another folder called Rose (Pond5) and the PPT would need to be saved in in a folder called PPT that is located in a folder called PPT (Proposal), which also would contain the Rose (Pond5) folder).

    Hopefully, with just this information, someone can tell me how to get the slideshow to play like the slide plays in the custom animatino window withuot getting cut off.

    JMT

  2. #2
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have an important update!

    The slide with the video in question plays fine on my work computer and on my wife's computer. Therefore, the problem must be with my personal computer. I tried checking all of MS PPT's settings on my personal computer in Tools | Options, but they are all the same as those on my wife's computer. Does anyone know why the video gets cut off prematurely when played on my personal computer?

    Regards,

    JMT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •