Results 1 to 7 of 7
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Las Vegas, Nevada, USA
    Posts
    334
    Thanks
    8
    Thanked 0 Times in 0 Posts
    In the Folder Contents pane my list of messages used to display the Subject of the messages in the second row below Sender and Date.
    I'm not sure what I might have done to change the settings, but now the messages listed show the Sender and Recipients.
    Messages are Arranged by Date with the Newest on top. The Folder List and Reading panes appear unchanged (I guess I'd have to call that normal).

    How can I get the messages listed in the Folder Contents pane to display Sender, Date and Subject?

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Do you mean the message list pane when you are looking at your Inbox? Do you have your view set so that the message fields wrap to the second line? If that's the case, you should be able to right click on the message header field names at the top of the message list pane, select Field Chooser, reestablish the Headers you want, and drag-and-drop them into the order you want.

    If I don't understand what you are asking, it might be helpful to attach a screen shot (censored of any private information).
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Las Vegas, Nevada, USA
    Posts
    334
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I wish I could include a screenshot, but that would include all of the names of the Senders and the Recipients (full name descriptors in most cases).

    My View setting is: View-Current-View-Messages.
    My Outlook screen is divided into four panes vertically: Folder List, another pane which I refer to as Folder Contents, Reading Pane and To-Do Bar.

    My problem is with the Contents of the Folder list; in this case it displays "Inbox" at the top with a Search box directly below, Underneath that are the two column headers 1) Arranged By: Date and 2) Newest on top. The messages (contents of this folder) are listed in date order beneath that. Each message shows three parts. Parts one and two are on the first line: 1) Sender and 2) Date/ Time. The third part appears on the next row and that is my problem. Part three used to show the message's Subject, but now displays the first Recipients. Icons for Category and Flag appear right of the Date/Time but remain greyed-out (I'm not sophisticated enough to use these features). A paperclip representing attachments appears (occassionally) underneath the Date/Time.

    I don't know how whatever setting got changed to make the Recipient appear instead of the Subject, but I'd like to know how to change it back.

    Thanks. I appreciate your help with this.

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    I still think you can right-click the header bar in the Inbox, in the area highlighted in the attached graphic and use the Field chooser, but you can also change the Fields through this menu:
    View | Current View | Customize Current View | Fields
    and in the Field chooser dialog select the fields you want to see and the order you want them displayed.
    Attached Images Attached Images
    -John ... I float in liquid gardens
    UTC -7ąDS

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Arcturus16a View Post
    How can I get the messages listed in the Folder Contents pane to display Sender, Date and Subject?
    If you can find the Customize Current View or Define Views dialog, you can either reset the Messages view to its default settings, or edit them to your liking. In Outlook 2003, your options for accessing these dialogs are:

    View > Arrange By > Current View > (bottom of long menu)

    [Advanced Toolbar] Define Views appears at the end of the list of views

  6. #6
    Star Lounger
    Join Date
    Dec 2009
    Location
    Lansing, MI
    Posts
    65
    Thanks
    1
    Thanked 2 Times in 2 Posts
    It sounds like you have AutoPreview selected (under your View menu). So, here is a shot in the dark. Try to widen that pane and see how the contents change.

  7. #7
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Las Vegas, Nevada, USA
    Posts
    334
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I just now read through the reply posts and tried Richelle's first. I widened the column so that it displayed the column element titles like From, To, Subject, Received, Size et al.

    Once I saw that (including all the additional columns) I realized how simple the solution was: Click on the column element title and drag it outta there.

    I should have tried that first but it was such an easy fix I overlooked it.

    Thanks to you all for your suggestions and your time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •