Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Cincinnati Ohio USA
    Posts
    116
    Thanks
    0
    Thanked 1 Time in 1 Post
    My Vista Home Premium dual core with 4GB of RAM, slows to a crawl 2-3 times per week. As I type this (after a restart) only IE8 is running but the MultiMeter shows Core 1 at 19%, Core 2 at 22% and RAM at 43%. Before I rebooted with no applications running both cores were redlining at over 95% and I looked at the Processes list in Task Manager and noticed three instances of OUTLOOK.EXE running with 110,57 and 80 MB respectfully. I had closed out of Outook, so it was not listed in the APPLICATIONS tab. I routinely run Glary Utilities to defrag the registry. I also use Soluto Anti Frustration Software for a lean boot sequence. The system boots in about 4 minutes with 46 applications. Do I have issues with programs not closing completely or what is causing my CPU's to have such high usage? Any suggestions are welcome.

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,554
    Thanks
    2
    Thanked 614 Times in 550 Posts
    How long after a re-boot are you checking? With Vista, I'd wait around five minutes for things to settle down before paying any attention to utilization.

    When your CPU utilitzation was 95% what processes were using the CPU?

    Joe

  4. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,455
    Thanks
    128
    Thanked 497 Times in 457 Posts
    I routinely run Glary Utilities to defrag the registry.
    Dump the Glary, there is no need for registry defragmentation. Instead, focus on eliminating application that start with
    the os and services that may not be needed.
    I also use Soluto Anti Frustration Software for a lean boot sequence.
    Obviously this isn't working either. There is nothing that this program or anyother like it can do that can't and shouldn't be done manually.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

  5. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 931 Times in 852 Posts
    If you have 46 apps starting at boot, no wonder it takes so long to boot. On my system msconfig shows TWO (2) apps start at boot, MSE AV/AM and Alps touchpad app. That's it! I do not let anything else start at boot. My average boot time (I use Win 7, not Vista) is less than 45 secs. from cold start push the on button to connected to my wireless router and ready to go. Part of the problems with 3rd party apps is that they ALL think they know what's best for you and ALL set themselves to start at power on. Yes, if you ever want to run a particular app, it loads a second or two faster if it's already running in the background, but at what cost. Shut down apps loading in the background. You do not need most of them. This will speed your boot time dramatically.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  6. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Cincinnati Ohio USA
    Posts
    116
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for the suggestions and I will reconfigure the startup process and see what happens.

  7. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,774
    Thanks
    67
    Thanked 549 Times in 497 Posts
    Clint, where Soluto anti frustration is useful for is that it times each startup app and shows you the ones that can really cut startup time vs the ones that only cost a milisecond or 2.

  8. #7
    4 Star Lounger
    Join Date
    Mar 2004
    Posts
    461
    Thanks
    37
    Thanked 1 Time in 1 Post
    I often find the anti virus program is at fault in situations like this. If the above does not work for you, I'd uninstall the a/v and see if the problem goes away.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •