Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Sep 2008
    Location
    Glasgow, Lanarkshire, United Kingdom
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Belkin ADSL router suddenly will not work as WiFI I can access the internet by plunging in a network cable I have tried rebooting the modem, resetting to factory condition re entering password and user name. but still can not get WiFi

  2. #2
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Are you sure it is your router or could it be your computer wifi card? What kind of error messages or feedback are you getting? Do you have another wifi computer available to check against the router?

    Go to a command prompt on your computer and type in ping 127.0.0.1 to see what happens.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  3. #3
    New Lounger
    Join Date
    Sep 2008
    Location
    Glasgow, Lanarkshire, United Kingdom
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks for your reply Only message is "No network found WiFi on board


    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\Jimmy>ping 127.0.1

    Pinging 127.0.0.1 with 32 bytes of data:
    Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
    Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
    Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
    Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

    Ping statistics for 127.0.0.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms


    C:\Users\Jimmy>

  4. #4
    New Lounger
    Join Date
    Sep 2008
    Location
    Glasgow, Lanarkshire, United Kingdom
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Found out the problem My HP laptop,s mobility centre has the facility to TURN OFF WiFI when OFF the WiFi indenter is still shown as ON LED but it is OFF I enabled the mobility centre WiFi on.
    Now have a new problem when I now try to connect to my wireless network using WPS-PSK (No server) I now get "The security settings on this computer don't match this computer"
    With network security disabled I can connect to my wireless network OK and so can the world and his brother.

  5. #5
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Quote Originally Posted by jamesjimmystew View Post
    Found out the problem My HP laptop,s mobility centre has the facility to TURN OFF WiFI when OFF the WiFi indenter is still shown as ON LED but it is OFF I enabled the mobility centre WiFi on.
    Now have a new problem when I now try to connect to my wireless network using WPS-PSK (No server) I now get "The security settings on this computer don't match this computer"
    With network security disabled I can connect to my wireless network OK and so can the world and his brother.
    Hopefully you disconnected your Ethernet cable before you ran ping. If so, your wifi card responded without error to your self ping, so it is apparently functioning.

    Go to your router setup page and locate your wireless security setup. Check the protocol and the passphrase (or encryption key) to be certain it is the same on your laptop as it is on the router. You typed "WPS-PSK" as the protocol on your laptop. That should be entered as "WPA-PSK". Your router should offer WPA2 as a protocol. If your laptop can utilize WPA2, that would be the best one to go with.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •