Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    California, USA
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    On my wife's PC, videos (such as http://www.youtube.com/watch?v=9V9p4mFEYXc ) frequently freeze after 1 minute 26 seconds. She primarily uses AOL 9.1, but even if she copies the link to IE8, the same result occurs. I can download some of the videos using GetGo, and then, of course, they run just fine. Her PC accesses the Internet via a wireless LAN, with excellent signal strength and speed. (Note: My PC connects to the LAN by cable, and I frequently experience very slow opening of web pages while browsing on AOL 9.5 to the point I can get annoyed, open IE8, paste the link, open the page, and have it read before it finally opens on AOL 9.5. But I don't have the video freeze she has.)

    Her system info:
    XP 5.1 SP3
    Intel P4 2999 MHz
    2048 MB RAM
    Symantec End Point 10.0 Firewall
    Symantec End Point 11.0.777.1008 AV
    Browsers: AOL 9.1, IE8, and Firefos 3.5.9 (rarely used)
    PlugIns: Viewpoint
    Direct Draw
    Windows Media Player
    Video 1920 x 1080 True Color 32 bit

    Any suggestions will be appreciated. It's driving her nuts.

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Dallas, TX
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    right click on the video, choose "Settings", uncheck "Enable hardware acceleration"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •