Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    .........suddenly I am unable to access the web using firefox, any suggestions as to how to rectify this...... I can however log on using I. E. but seeing the majority of my bookmarks are saved in firefox I am inconvenienced by this glitch.... Regards S F
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  2. #2
    Star Lounger
    Join Date
    Jun 2001
    Location
    Blackpool, Lancashire, England
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts
    As you imply that Firefox itself is working - what error message(s) are you getting ?
    Also check your firewall (remove the allowed/trusted entry for Firefox) then start Firefox again - Firewall should then ask if it is to be allowed.
    Windows XP SP3

  3. #3
    3 Star Lounger HeyJude's Avatar
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    332
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Silver Fox View Post
    .........suddenly I am unable to access the web using firefox, any suggestions as to how to rectify this...... I can however log on using I. E. but seeing the majority of my bookmarks are saved in firefox I am inconvenienced by this glitch.... Regards S F
    Have you tried starting FF in Safe Mode? Starting Firefox in Safe Mode

    Hey Jude
    Take a sad song and make it better

  4. #4
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ........thanks each.....I was getting no error message just a blank screen...... did try safe mode and did eventually get it to log on but very slow....in the meantime am resorting to I.E. so will see how it pans out in a day or two...regards SFox
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  5. #5
    Lounger
    Join Date
    Jun 2010
    Location
    A Texas State of Mind
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    you do not mention your firefox version, have you updated to the latest version? If not try that, you can also try a re-install of firefox.
    I assume you have tried clearing the cache and cookies and stuff in firefox already?
    registered Linux user:476595

  6. #6
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the responses..... just as instantly as the fault occurred it has rectified itself..... so all#s well that ends well ....Regards Dave.
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •