Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jun 2010
    Location
    MN
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there. After recently installing Outlook 2007, I am getting the dreaded Red X instead of an embedded pic in HTML posts. I can see the embedded pics in my new emails after unchecking the trust settings box, etc. But my old email still shows the red X. Any way of changing this/fixing this besides just forwarding all old email using Windows Live mail?

    Lisa

  2. #2
    New Lounger
    Join Date
    Jun 2010
    Location
    NM
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have Outlook 2007. Did you right click on the e-mail and add it to your safe senders list? From the drop down list in "Tools" on top top there should be an entry defined as Trust Center. Have you been updating your Outlook 2007 with the Service Packs? You don't need all of them. Just the ones pertaining to your needs.
    Upon perusing related threads after I posted (my first day here), this was more or less posted in the past:
    http://lounge.windowssecrets.com/ind...1&#entry811102

  3. #3
    New Lounger
    Join Date
    Feb 2010
    Location
    Iowa
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This may be a long shot, if you have Office 2007 and have your email associated with it, this might be worth a shot.
    Open word
    click on the office button
    at the bottom, click the "Word Options" button
    in the Word Options window, select "Advanced" (Left side)
    on the Right side under "Show document content" make sure the Checkbox for "Show drawing and text boxes on is checked.
    Good Luck

    Almost forgot in that same area uncheck:
    Show picture placeholders

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •