Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    392
    Thanks
    72
    Thanked 1 Time in 1 Post
    I use Outlook 2007 running on 64-bit Windows 7, with 6 GB of RAM, 500+ GB of available hard drive space, and a dual 2.67 GHz processor. That said, also be aware that I have developed the habit of checking my email on my ISP's webmail online, mainly to deal with spam for their filters. I access webmail using the Outlook "Web" toolbar's feature which provides a listing of recently-visited URLs, which gives me a convenient means to check the contents of my inbox and eliminate the spam at the source before downloading it to Outlook 2007. That is some background information, and following is the ongoing and frustrating problem.

    For some time now, when I click on the link (in Outlook's Web toolbar for that purpose, I often (but not always) get the following error message in a dialogue titled "Security Alert" displayed apparently by Outlook:

    "Revocation information for the security certificate for this site is not available. Do you want to proceed?"

    I ALWAYS choose yes, and it ALWAYS comes up a second time (no idea why), then after the second time it does always let me log into my ISP's (EarthLink, if it matters) webmail. Since it does always let me in eventually, I suppose this is not a MAJOR problem insofar as computer problems go, but it sure has gotten aggrevating after all this time. I've tried poking around in Outlook's area marked for "Certificates," but have not changed much for fear of causing a worse problem. There are a number of "certificates" listed there now, though, which I fear may have been saved there as a result of my attempts to resolve the issue, but I can only guess about that. I've reset my Internet security options to "default," thinking I may have set something that caused the problem, but no change in the problem. I've also added the URL in IE8 as a "Trusted" one, but that also has no effect.

    Surely, with all of the gajillion and one optional settings and features, there MUST be a way to either tell it that EarthLink is trusted, or else tell it that I do not need to be told so often and disable the need for this warning. <sigh> Am I making any sense here? If anyone can offer any solution to end this problem I would appreciate hearing from you.

    David E. Cann

  2. #2
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post
    Lots of information here.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  3. #3
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    392
    Thanks
    72
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Rebel View Post
    Lots of information here.

    Rebel,

    I was just sitting here thinking about doing a Google search when your reply came in, so in hindsight I probably should have done that in the first place. I found one bit of information suggesting I check the "Security" setting for a check next to "Check for server security revocation settings" (or words to that effect), which I located and UNchecked. Now, I'm wondering if that won't create a new problem, but I will see what happens now. Since it ONLY happened when I check my EarthLink webmail, and NOT all the time even then, it might be a bit of time before I can be sure it worked. In any event, I thank you for the quick reply.

    David E. Cann

  4. #4
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post
    That shouldn't create any problems David. Quoting from this Microsoft article (it refers to Vista and IE7 but is valid for W7 and IE8)

    "Symptom: When navigating to an HTTPS site on Windows Vista, a check for certificate revocation is made to determine if the presented certificate remains valid.

    Workaround: If this feature causes performance problems in your environment, the certificate revocation check can be disabled.

    You can disable this feature by unchecking the Check for server certificate revocation checkbox in the Security section of the Advanced tab of the Internet Control Panel."
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •