Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Windows 7 64-bit on a Dell E6500. Computer previously had XP on it, and did not experience this problem. Disk was wiped and Win7 64-bit installed fresh. I have this very annoying problem where I will be typing and suddenly the menus activate themselves, as if I had pressed the Alt key, but I have NOT pressed ALT. It also sometimes happens even if I don't have my hands anywhere near the keyboard. I will be sitting back reading the screen and all of a sudden the menus activate. The problem is most prevalent in the Office (2007) applications, especially Excel. However, it also occurs in almost any application.

    Any ideas? Is this some accessibility setting or something I am missing?

  2. #2
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    Fishkill, New York, USA
    Posts
    435
    Thanks
    96
    Thanked 35 Times in 31 Posts
    Brett,
    The first thing I think of is a keyboard device driver. You might try uninstalling the driver. Another possibility is a keyboard gone awry. Try another keyboard (of known quality) and see if that makes a difference.
    Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •