Results 1 to 12 of 12
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Howell, New Jersey
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have just received my first Win7 Ultimate 64bit system. I added it to my wired network with8 other XP Pro SP3 machines. I have been able to almost get the settings right. My problem is that I can see the XP systems from the Win7, and I can also see the XP systems from the Win7 machine. I can go to any of the XP systems from Win7 and copy or move files. I can then go from the XP systems to the shred files on the Win7 machine but if I try to copy anything I get a screen asking for login and password. The Win7 machine has NO PASSWORD and the login names are the same. Any idea as to what I need to do?
    Have A Great Day!
    Bill Meyer

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    Eastover, NC, USA
    Posts
    78
    Thanks
    0
    Thanked 6 Times in 6 Posts
    See if this from the How-To Geek will help. Worked for me.

    JB

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Quote Originally Posted by gingem View Post
    I have just received my first Win7 Ultimate 64bit system. I added it to my wired network with8 other XP Pro SP3 machines. I have been able to almost get the settings right. My problem is that I can see the XP systems from the Win7, and I can also see the XP systems from the Win7 machine. I can go to any of the XP systems from Win7 and copy or move files. I can then go from the XP systems to the shred files on the Win7 machine but if I try to copy anything I get a screen asking for login and password. The Win7 machine has NO PASSWORD and the login names are the same. Any idea as to what I need to do?
    gingem, Welcome to the Lounge. Have you set up sharing on your Win 7 PC. Since Win 7 is more secure you have to set it up to allow the other PCs to connect and do what you wish. Type sharing in the search bar, go to Network and Sharing Center. You can then access the Advanced Sharing Settings (left side of window). Here you can set up advanced sharing. You can also open Windows Explorer, right click on any folder and set up sharing for that folder. Try these.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Howell, New Jersey
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the answers, sorry for the delay in getting back to you. I have resolved some of the problems but not all of them. Since this is a new system I still haven't had time to play more with it. Hopefully I will get to working more on it this weekend.
    Have A Great Day!
    Bill Meyer

  5. #5
    5 Star Lounger
    Join Date
    Dec 2003
    Location
    Burrton, KS, USA
    Posts
    833
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by June Bug View Post
    See if this from the How-To Geek will help. Worked for me.

    JB
    Windows 7 requires a password to share files unless you specifically set it otherwise. This means that if you have no account with a password on the Win 7 machine, you cannot share files unless you turn it off. It also means that if you are not logged into the client machine with the SAME user name and password, you will have to supply the correct credentials when you try to access the share.

    The link JB gave you in the above post shows HOW to turn it off. (It is almost at the top under "password protected sharing").

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Howell, New Jersey
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for that answer. My problem is that I am able to see all of the XP systems from the win7 machine and likewise I can see the Win7 machine form the XP machines. I can copy form the XP to the Win7 as long as I do it form the Win7 machine. I can copy some things from the XP machines to the Win7 machine but not all things.

    I think that part of my problem might be being unfamiliar with Win7 yet. I don't have a lot of time to play with it right now so I am just going to setup the programs that I have that need the Win7 OS for now and learn as I go.

    Thanks again for everyone's help.
    Have A Great Day!
    Bill Meyer

  7. #7
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,795
    Thanks
    33
    Thanked 52 Times in 51 Posts
    Good morning Gingem.

    My solution is to share the C:\ drive and this allows access to the whole system.

    Go to My Computor -> right-click on the C:\ -> left-click on Properties -> click on Sharing tab. Obvious from here on.

    Win Se7en is fussy, I think that it needs a password both on the local machine and the far one. Yes, a pain but it works for me.

  8. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    Howell, New Jersey
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Are you sharing with other Win7 machines? The security function will allow me to share C:\ but other systems cannot access it no matter what. It will allow me to access other parts of the drive but it now just says I can't access the share. It shows as a share on the network though. I really think I need to set up a virtual drive for XP.

    Thanks for the input
    Have A Great Day!
    Bill Meyer

  9. #9
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    You've stated in a couple of prior posts that at least some problems are resolved. What are you having a problem with right now?

    Joe
    Joe

  10. #10
    New Lounger
    Join Date
    Jul 2010
    Location
    UK
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi guys,
    I had a similar problem, I have several computers linked using a LAN. I added a new W7pro laptop & initially everything was fine, then after a trip away during which I did a bit of wifi surfing, on re-connection the laptop, username & password were required.
    After some looking, there is an option to work without passwords, turn passwords off & reboot. I was prompted for the machine ID (only between W7 machines), which is accessible through the network option in control panel. all worked fine then.
    Hope this might help.

  11. #11
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    I'd recommend Network Magic. It let's you share with out having to play around with a bunch of settings and can be found very inexpensively. If your time is worth anything to you this is the way I'd go.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  12. #12
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Wisconsin
    Posts
    101
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gingem View Post
    Are you sharing with other Win7 machines? The security function will allow me to share C:\ but other systems cannot access it no matter what. It will allow me to access other parts of the drive but it now just says I can't access the share. It shows as a share on the network though. I really think I need to set up a virtual drive for XP.

    Thanks for the input
    The one (pain in the b***t) thing I had to do was "Take Ownership" of every file/folder on C:\ for it to work
    (Allow Sharing). If you get an access denied... you have to rt. click that file/folder and in the dropdown list
    click on "take Ownership" then try it again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •