Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Jul 2010
    Location
    Tucson, AZ, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just bought a new Sony Vaio computer. It runs Windows 7 Home Premium (64-bit). I ordered it preloaded with Microsoft Office 2010 Home and Business. I cannot open any links or hyperlinks in Outlook emails! I get an error message that reads "This operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator." I am logged in on the Administator Account. I can get by with copy/paste, but I should not have to do this. Is there a setting that I am not finding that will enable links/hyperlinks in Outlook? I've Googled this problem, but have found no solutions. I would appreciate any help out there.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,158
    Thanks
    1
    Thanked 559 Times in 499 Posts

  4. #3
    New Lounger
    Join Date
    Jul 2010
    Location
    Tucson, AZ, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes!!! It works!! Thank you so much! I followed the instuctions refering to "If you uninstalled Google Chrome..." . I did indeed uninstall Chrome which came preinstalled and had been set as default until I changed default browser and uninstalled Chrome.

  5. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,158
    Thanks
    1
    Thanked 559 Times in 499 Posts
    Great!! Glad it worked for you. Thanks for posting back.

    Joe

  6. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Poinciana, Florida, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The recommended changes to the Registry worked. Thanks for your help.

  7. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,158
    Thanks
    1
    Thanked 559 Times in 499 Posts
    Quote Originally Posted by Michael Weitz View Post
    The recommended changes to the Registry worked. Thanks for your help.
    You're welcome. Thanks for posting your experience.

    Joe

  8. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Nanaimo BC Canada
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you to Alan. I used his solution on my wife's Outlook 2010 to eliminate the problem. [Install Firefox, make it default, check hyperlinks work, then go back to IE and make it default again. Now it works!]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •