Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Palmer MA USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had tried the Office 2010 beta and then uninstalled it. Or so I thought.
    When I tried to install the released Office 2010 (from my TechNet subscription) I get an error that says that some remnant of the beta are still on my system blocking the released program from installing.
    I checked Uninstall Programs and found no remains. I searched the registry and found many entries, which I deleted, along with any files from locations mentioned in the entries.
    I used the search terms Office2010 and Office14.
    Now my registry shows nothing. Microsoft Shared files have been cleaned out. I even tried uninstalling Office 2007, but could still not install 2010.
    I have looked around but everything I see and check finds nothing.
    Short of a wipe and reload, does anyone have any ideas to help me get Office 2010 to install?
    Thanks!
    Scott in Massachusetts

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Joe

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Scott,

    Welcome to the Lounge.

    Have you tried an app such as CCleaner to clean out any leftover stuff? I have had great success with this app.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Palmer MA USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you both very much. I have used CCleaner for years, but did not think of it lately. And I never heard of Microsoft Fix-It before. But I did both and they worked!
    Thanks!!
    Scott in MA

  5. #5
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Scott,

    Fantastic that things worked out. We do enjoy it when a little something we put forward helps someone. When the chance arises you might be able to return the favor. Thanks for posting back with the success.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •