Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jul 2010
    Location
    Arkansas, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using XP Pro, Internet Explorer 8 and Outlook Express 6. Quite frequently, when a link is included in an email, clicking on it results in nothing happening. I can go the route of My Computer/Tools/Folder Options/File Types/URL:Hyper Text Transfer Protocol/Advanced/Edit (with Open highlighted)/OK/OK/Close and things work fine - sometimes for a while, sometimes only for one try. Is there a way to make this association a little more permanent? I've searched and found nothing on this.

  2. #2
    5 Star Lounger
    Join Date
    Apr 2001
    Location
    Arriving Somewhere but not Here
    Posts
    698
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Have you tried in IE8, Tools | Internet Options | programs tab and clicking on the 'Make Default' button? That might reset the file associations more permanently.

    stuck

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Sydney, Australia
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try the link to Microsoft Fix IT for this problem.

    http://support.microsoft.com/default...b;en-us;823301

  4. #4
    New Lounger
    Join Date
    Jul 2010
    Location
    Arkansas, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've repeatedly tried the "Make Default" with no success. I tried the Windows "Fix It" this morning, and that doesn't appear to have changed anything - I still find links in emails that don't open IE8. It is a simple but tedious process to go through the steps of reminding my computer that it is supposed to open IE8 when a link is clicked. Sure wish I could find a cure!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •