Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jul 2010
    Location
    Calgary, Canada
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    As always on the last weekend before the first Tuesday of the month -- Black Tuesday -- I checked Woody's site. After reading his warning, I specifically de-listed the .NET patch for Vista (KB 982525).

    Guess what? MS downloaded it anyway, though the other 8 I checked failed. When I realized what had happened, I went to the history and it was listed, but when I went to Uninstall it was NOT listed, so I cannot uninstall it. (Update also downloaded KB 956250, which I also delisted because of Woody's warning, but it was listed in history and I did mange to Uninstall it.)

    Am I toast?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 933 Times in 853 Posts
    Is something not working correctly? Y ou could always use System Restore to roll back your system to before the update ( I believe Windows Update makes a restore point before it installs an update.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    New Lounger
    Join Date
    Jul 2010
    Location
    Calgary, Canada
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm already having problems with IE -- full page of code when logging into Hotmail, "We can't connect to Windows Live Hotmail right now. Please try again later" to any act in Hotmail, frozen and interrupted video from any source, etc., etc. If I click "Mark as safe" to a flagged unknown Hotmail entry, I get a note that javascript is "loading" and it takes 30 seconds before it marks the address as safe.

    It all started this past weekend and I thought that it might go away if I updated my system. And as I noted, all the updates for my Office 2007 suite failed. So I don't know if the .NET patch has had any further effect. But I do appreciate your reminding me that I can go back to a previous restore point and start it from scratch. I'm just wondering at what point I'm going to have to contact someone about going in and finding out what went wrong. Grrr.

    Thanks, Ted. Sometimes I feel like I'm under water but the surface -- and sunlight -- is somewhere the darkness about me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •