Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Mar 2007
    Location
    Montreal, Quebec
    Posts
    125
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi gang,
    Using Office XP SP3. Regularly my copy/cut-paste function stops working i.e. it does not copy my selection to the clipboard thus it cannot paste it. I have tried Ctrl+C, right-click-copy, the copy icon on the toolbar nothing works. Drag-drop works just fine. Everything goes back to normal when I restart my computer.
    Any suggestion?
    Tks
    Johanne Champagne
    Montreal (Quebec) CANADA

  2. #2
    4 Star Lounger
    Join Date
    Mar 2004
    Posts
    463
    Thanks
    37
    Thanked 1 Time in 1 Post
    I am wondering if some application has control of the clipboard and is not releasing it. Try watching to see if it happens after you have used some particular application. I think I have heard of Outlook doing something like this.
    If you do pin it down, then go to Task Manager and endtask the process for that application.

    Vince

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    33573
    Posts
    48
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yes, Outlook has been known to cause this problem. So has Remote Desktop and Google Docs.

    Need a little more info:
    1) Office version.
    2) Is problem in ALL Office programs or just 1 or 2?
    3) Does C/P work in Notepad? (after it stops working in Office)

    A few things to try in the meantime:
    1) On the Tools menu, click Options, and then click the Edit tab. Select or clear the Show Paste Options buttons check box.
    2) Try a virus scan. A virus might be causing a problem.
    3) Try a system restore to the date it last worked. ('Last Good Configuration' probably won't work.)

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia's Main Line
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Paul Schneider View Post
    Yes, Outlook has been known to cause this problem. So has Remote Desktop and Google Docs.
    With Outlook 2003, I can't add a graphic to an email in Plain Text format, but iI can add to an email in HTML format.
    - Max

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Max Buten View Post
    With Outlook 2003, I can't add a graphic to an email in Plain Text format, but iI can add to an email in HTML format.
    Yes, that is correct. You can paste images into HTML email but you cannot paste them into plain text emails. As the name implies, plain text format only allows plain text in the message body. You can send images as attachments instead.

  6. #6
    Lounger
    Join Date
    Jan 2001
    Posts
    45
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Intermittently I had the same problem with some XP SP-3 machines in a 2k3 Server domain. I collected some troubleshooting hints, but then the problem disappeared by itself (or whatsoever)...
    Maybe these links are of help for you:

    MS provides a hotfix if your Server is 2003, running a terminal server and your client is Windows XP pre SP-3: http://support.microsoft.com/kb/840872/en-us

    For some people it seems to be related to the clipbook service (not?) running: http://www.softwaretipsandtricks.com...d-working.html

    If you are using mozilla, this could be of interest (but check it anyway, there's more than mozilla related info): http://kb.mozillazine.org/Clipboard_not_working

    Finally this page is suggesting a clipboard diagnostic utility (search for 'GetOpenClipboardWindow'): http://forums.techguy.org/windows-xp...t-working.html

    GOOD LUCK!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •