Results 1 to 2 of 2
  1. #1
    5 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    863
    Thanks
    44
    Thanked 49 Times in 38 Posts
    I have a Windows mobile 6.1 mobile 'phone (HTC TyTN II) with office mobile 6.1, including Outlook mobile, installed. I have regularly used it virtually every day to sync with my desktop diary in Outlook (both in Outlook 2003, under windows xp and in Outlook 2007 under Windows 7) with total reliability.

    I have recently upgraded my desktop to Office 2010 (under Windows 7) and have found that whilst I am able to sync with my Outlook mobile, the sync process has rendered my Outlook Mobile partially "read only": I can create new, and change existing, calendar and task items on either my desktop or mobile and sync them without problems as before. But: I can no-longer edit or create new Contacts on my mobile, I can only do this in Outlook 2010 on a desktop and then sync with the mobile.

    It seems that the act of syncing my desktop Outlook 2010 has rendered my outlook mobile 6.1 Contacts "read only".

    Any advice with this problem would be greatly appreciated.
    (My Setup: Custom built: 4.00GHz Intel Core i7-6700K CPU; MSI Z170A Gaming Carbon Mobo (Military Class V); Win 10 Pro (64 bit)-(UEFI-booted); 16GB RAM; 500GB SAMSUNG 960 EVO M.2 NVME SSD; 512GB SAMSUNG 850 PRO SSD; Seagate 2TB Barracuda SATA6G HDD; 2 X GeForceGTX 1070 8GB Graphics Card (SLI); Office 2013 Prof (32-bit); Acronis TI 2017 Premium, Norton Internet Security, VMWare Workstation12 Pro). WD My Book 3 1TB USB External Backup Drive). Samsung 24" Curved HD Monitor.

  2. #2
    5 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    863
    Thanks
    44
    Thanked 49 Times in 38 Posts
    Solved! I de-selected/cancelled all synchronisation settings, disconnected the mobile from the PC USB port then re-connected and set up sync options from scratch. Sync is now fully up and running.
    (My Setup: Custom built: 4.00GHz Intel Core i7-6700K CPU; MSI Z170A Gaming Carbon Mobo (Military Class V); Win 10 Pro (64 bit)-(UEFI-booted); 16GB RAM; 500GB SAMSUNG 960 EVO M.2 NVME SSD; 512GB SAMSUNG 850 PRO SSD; Seagate 2TB Barracuda SATA6G HDD; 2 X GeForceGTX 1070 8GB Graphics Card (SLI); Office 2013 Prof (32-bit); Acronis TI 2017 Premium, Norton Internet Security, VMWare Workstation12 Pro). WD My Book 3 1TB USB External Backup Drive). Samsung 24" Curved HD Monitor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •